Помощь Не работает RSS Informer после обновления с 7.5 на 8.3

Тема в разделе "DLE", создана пользователем nangel, 8 апр 2010.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. nangel

    nangel Создатель

    Регистр.:
    13 дек 2008
    Сообщения:
    23
    Симпатии:
    0
    Здравствуйте подскажите решение этой проблемы.

    DataLife Engine v.8.3 Nulled by masima
    После обновления скрипта перестал работать RSS Informer, хотя RSS импорт новостей работает. В шаблоне где должен быть информер просто выводит {inform_news}. В админке информеры включены, на папку кеш права 777, кеш чистил! На 7.5 все работало. Надеюсь на Вас и спасибо.
     
  2. nangel

    nangel Создатель

    Регистр.:
    13 дек 2008
    Сообщения:
    23
    Симпатии:
    0
    Попробовал только что, тоже самое :thenks:
     
  3. -=MaD_DoG=-

    -=MaD_DoG=- Постоялец

    Регистр.:
    26 янв 2010
    Сообщения:
    54
    Симпатии:
    10
    посмотри изменение в мануале двига, может что то разрабы переписали
     
  4. nangel

    nangel Создатель

    Регистр.:
    13 дек 2008
    Сообщения:
    23
    Симпатии:
    0
    Та даже на стандартном шаблоне, тот что в архиве идет не выводит...
     
  5. Kurman

    Kurman

    Регистр.:
    13 апр 2006
    Сообщения:
    224
    Симпатии:
    45
    Сравни свой rssinform.php и тот что в сборке, быть может ты его не перезаписал..

    Потому что я тоже с 7.5 сразу обновлялся, и без проблем..
     
Статус темы:
Закрыта.