[Help] Не работает поиск

Тема в разделе "vBulletin", создана пользователем erosforum, 8 апр 2010.

Статус темы:
Закрыта.
  1. erosforum

    erosforum

    Регистр.:
    3 фев 2008
    Сообщения:
    207
    Симпатии:
    17
    Установил булку 3.8.5 нулль.
    Из прибамбасов только vbseo.
    Не работает "поиск", "сообщество", "навигация".
    При нажатии на эти ссылки просто ничего не происходит. vbseo отключал, не помогает.
    Честно говоря когда эта проблема появилась и не заметил, до установки хака или после.
    Помогите разобраться.
     
  2. loaderws

    loaderws Писатель

    Регистр.:
    24 окт 2008
    Сообщения:
    8
    Симпатии:
    1
    ну перейди на search.php прямо в брайзере добавь к урлу эту страничку и посмотри что там показывается. если там все работет, дело в шаблонах видимо
     
  3. v13r1

    v13r1 Создатель

    Регистр.:
    8 дек 2009
    Сообщения:
    21
    Симпатии:
    1
    На локалхосте тестишь? У меня была похожая история.
     
  4. maJic

    maJic Создатель

    Регистр.:
    8 сен 2008
    Сообщения:
    24
    Симпатии:
    9
    То-есть просто DHTML меню не работает? Шаблоны footer, navbar трогали? Ну и headinclude.
     
  5. melco

    melco Создатель

    Регистр.:
    19 фев 2007
    Сообщения:
    25
    Симпатии:
    1
    а проиндексировать не пробывал предварительно почистив таблицы поиска
     
  6. GrinGoO

    GrinGoO Постоялец

    Регистр.:
    29 апр 2010
    Сообщения:
    86
    Симпатии:
    22
    Скорее всего проблема в DHTML меню, попробуйте ручками перейти на страницу поиска, посмотрите результаты...
     
Статус темы:
Закрыта.