Помощь ' - проблема в этом знаке

Тема в разделе "DLE", создана пользователем AlexSilver, 30 мар 2010.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. AlexSilver

    AlexSilver

    Регистр.:
    10 дек 2008
    Сообщения:
    169
    Симпатии:
    19
    Движок 8.5 кодировка utf-8. После 1 или 2 знаков ' - новость после постинга исчезает именно после этого знака( при просмотре новость отображается корректно ) Если нажать на изменения новости, то он отобразит ровно до слово с ' , если к примеру поменять с Kitty's на соответственно Kitty is - только тогда постит нормально. Кто сталкивался ?
     
  2. AlexSilver

    AlexSilver

    Регистр.:
    10 дек 2008
    Сообщения:
    169
    Симпатии:
    19
    Также со знаком - (тире) . В название новости было ****** - ****. Новость добавилась, но ерунда полная. При изменении он в названии оставил ****** что было после тире снес, также само тело исчезло, остались только хтмл'ные таги вроде дивов, пути картинки... В чём теоретически может быть проблема ?

    Причем в названии новости был использован — (длиное тире) а при изменении его на - (минус, короткое тире) новость опубликовалась нормально.
     
Статус темы:
Закрыта.