Помощь Проблема с регистрацией

Тема в разделе "DLE", создана пользователем EDIKOFFF, 29 мар 2010.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. EDIKOFFF

    EDIKOFFF

    Регистр.:
    21 мар 2009
    Сообщения:
    237
    Симпатии:
    17
    Вчера установил скрипт 8.5 на хостинге и вот проблема: новый пользователь регится, вводит данные, вроде все успешно, но в админке не появляется и в своем профиле видит только надпись
    Внимание, обнаружена ошибка
    К сожалению, данная страница для Вас не доступна: возможно, был изменен ее адрес или она была удалена. Пожалуйста, воспользуйтесь поиском.
    то есть похоже профиль не создается.
    Где искать, мне кажется проблема с правами на какой то файл, но не могу понять:thenks:
    И ещё ткните пожалста носом где про права на файлы/папки почитать- при установке изменил указанные как в мануале на 777/666- и что, так и оставить?
     
  2. Klepach

    Klepach

    Регистр.:
    31 окт 2008
    Сообщения:
    942
    Симпатии:
    250
    Если все права по мануалу устанавливал, то должно быть всё ОК.
    Погляди в сторону капчи... она при реге стоит или нет??? и отображается или нет???
     
  3. Miron86

    Miron86 Создатель

    Регистр.:
    23 янв 2009
    Сообщения:
    20
    Симпатии:
    2
    1. Проверить права на файлы
    2. Проверить подключение к БД.
    3. Пользователь успешно регистрируется? Письмо приходит юзеру? Он подтверждает и все ок? А потом на сайте надпись типо "Вы успешно зарегистрированы" - есть?

    Еще можно в базе пользователя посмотреть. А админом везде заходит?
     
  4. EDIKOFFF

    EDIKOFFF

    Регистр.:
    21 мар 2009
    Сообщения:
    237
    Симпатии:
    17
    Юзер видит нормально свой профиль если логин имеет латиницей, ему приходит на мыло, он все подтверждает,видит "Вы успешно зарегистрированы" но в админке не появляется.
    Если логин регится кирилицей, тоже приходит письмо на подтверждение, все подтверждается,видит "Вы успешно зарегистрированы" но профиль не создается и в админке и для самого юзера
    Права выставлял при установке как в мануале.
    кстати на странице админки /admin.php?mod=editusers&action=list только админ и не видно других юзеров , а на /admin.php?mod=usergroup показывает что в группе посетители есть все кто регился, но там не видно их данных- только количество юзеров.
    получается что админ не видит юзеров и не может на них влиять.
    а в БД в таблице dle_users они все есть.
     
  5. EDIKOFFF

    EDIKOFFF

    Регистр.:
    21 мар 2009
    Сообщения:
    237
    Симпатии:
    17
    может ли быть что проблема в какой либо из функций или настройки.
    вот инфа из админки:
    Информация о GD: GD Version: bundled (2.0.34 compatible), FreeType Support: Enabled, FreeType Linkage: with freetype, T1Lib Support: Disabled, GIF Read Support: Enabled, GIF Create Support: Enabled, JPG Support: Enabled, PNG Support: Enabled, WBMP Support: Enabled, XPM Support: Enabled, XBM Support: Enabled, JIS-mapped Japanese Font Support: Disabled,
    Module mod_rewrite Включен
    Безопасный режим: Выключен

    Отключенные функции: symlink, shell_exec, exec, proc_close, proc_open, popen, system, dl, passthru, escapeshellarg, escapeshellcmd, ini_restore, set_time_limit, max_execution_time, get_current_user, posix_getuid, posix_geteuid, posix_getgid, posix_mkfifo, chgrp, posix_setuid, posix_setsid, posix_setpgid, posix_kill, getmyuid, apache_child_terminate, pfsockopen, imap_list, imap_body

    ну очень надо, помогите плиз
     
Статус темы:
Закрыта.