[Помощь] Глюки WebAsyst v.287 - странно.

Тема в разделе "WebAsyst", создана пользователем wwizard, 12 мар 2010.

Статус темы:
Закрыта.
Модераторы: mdss
  1. wwizard

    wwizard

    Регистр.:
    20 июл 2009
    Сообщения:
    370
    Симпатии:
    11
    в общем, то даже не знаю как объяснить.
    Есть магазин, каталог из 16ти групп товаров.

    Компьютеры в сборе
    Комплектующие
    Ноутбуки
    Мониторы / LCD телевизоры
    Программы
    Корпуса и БП
    Фототехника
    Акустика
    Сетевое оборудование
    Оргтехника и периферия
    Расходные материалы
    Системы энергопитания
    Манипуляторы
    Мобильные телефоны
    GPS навигаторы
    КПК

    Через админку, списываю все товары в CSV файл, а потом ради интереса его смотрю, и получается что: " Сетевое оборудование" попадает в подраздел - к Комплектующим., а "Расходные материалы" к "Оргтехника и периферия" - вот странность. Обновляю я обычно через свой файлик CSV где все правильно прописано. (эти категории, когдато действительно были подкатегориями)

    Второе, если обновлять через СЫМ, почемуто теряется привязка к картинкам, хотя все везде верно прописано, теряется привязка только к некоторым картинкам, для каталога.

    Третье. Добавил картинки через админ панель, зашел в админку,: в Экспорт. создал файлик, открываем, смотрим его, а там картинок половины что я вставлял нету., почему так?

    Промучившись весь день, понял что пойду пользовать oscommerce_vam_edition, может с нею будет проще, потом...

    Самое интересное что сегодня, в понедельник все стало нормально.
     
Статус темы:
Закрыта.