Ошибка создания раздела в левом меню

Тема в разделе "NetCat", создана пользователем ArtPaladin, 10 мар 2010.

Статус темы:
Закрыта.
  1. ArtPaladin

    ArtPaladin Создатель

    Регистр.:
    14 май 2008
    Сообщения:
    12
    Симпатии:
    0
    У меня сборка 3.5.3. При попытке нажать в Карте сайт "Создать дочерний раздел", а основном рабочем фрейме появляется страница движка с "Страница не найдена". У кого-то было подобное, помогите побороть.
     
  2. Mishakor

    Mishakor Писатель

    Регистр.:
    14 окт 2009
    Сообщения:
    7
    Симпатии:
    0
    странно, неразу с таким невстречался, в кишках нетката некопались? мож там чт оиспортили
     
  3. ArtPaladin

    ArtPaladin Создатель

    Регистр.:
    14 май 2008
    Сообщения:
    12
    Симпатии:
    0
    Еще как покался. Но не нашел в чем проблема. Дело в том, что на другом домене тоже самое работает как надо. Скоптровал один в один.
     
  4. N!trO

    N!trO Постоялец

    Регистр.:
    4 май 2006
    Сообщения:
    123
    Симпатии:
    84
    если система стоит на юниксоподобной системе - то возможно проблема в наименовании фалов (большие-маленькие буквы)
     
  5. InoffLine

    InoffLine

    Регистр.:
    18 апр 2007
    Сообщения:
    573
    Симпатии:
    155
    Админку переименовывали?
     
  6. ArtPaladin

    ArtPaladin Создатель

    Регистр.:
    14 май 2008
    Сообщения:
    12
    Симпатии:
    0
    Дело в том, что 2 движка стоит на одном хостинге, но на разных доменах. На одном работает, на втором нет. Оба движка абсолютно одинаковые и файлы и БД.

    Добавлено через 1 минуту
    Переименовывал $HTTP_ROOT_PATH. Переинование назад не помогло. Тоже об этом подумал изначально.
     
Статус темы:
Закрыта.