1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

J1.5.15 и JCE пробема с модулями

Тема в разделе "Joomla", создана пользователем Zealot, 19 фев 2010.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, NightHunter
  1. Zealot

    Zealot Постоялец

    Регистр.:
    24 июн 2008
    Сообщения:
    131
    Симпатии:
    26
    При создании модуля или его редактировании в начале кода вставляется либо <br/>(если как редактор используется JCE 1.5.7) либо <p> </p>(стандартный)
    joomla 1.5.15
    хостинг - пробовал и на последнем денвере и на хостфуде.
    в чём может быть проблема?
     
  2. Disart.v

    Disart.v Создатель

    Регистр.:
    27 авг 2009
    Сообщения:
    31
    Симпатии:
    1
    в настройках редактора попробуй отключть что-то типо "оптимизировать код"

    хотя для правки модулей я отключаю все редакторы. так надёжнее.
     
  3. altvvc

    altvvc Постоялец

    Регистр.:
    16 сен 2009
    Сообщения:
    62
    Симпатии:
    18
    Так же можно подключить CSS шаблона к редактору... Ну и типографику настроить ни мешает... Кстати Enter добавляет <p> а Ctrl+Enter </br>
     
Статус темы:
Закрыта.