1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Непонятная проблема с админкой joomla

Тема в разделе "Joomla", создана пользователем syr05, 8 фев 2010.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, Genk0
  1. syr05

    syr05 Создатель

    Регистр.:
    3 июн 2009
    Сообщения:
    30
    Симпатии:
    0
    Во первых при попытке просто зайти на сайт пишет:
    404 - Component not found
    You may not be able to visit this page because of:
    an out-of-date bookmark/favourite
    a search engine that has an out-of-date listing for this site
    a mistyped address
    you have no access to this page
    The requested resource was not found.
    An error has occurred while processing your request.
    Please try one of the following pages:
    Home Page
    If difficulties persist, please contact the System Administrator of this site.
    Пытаюсь войти в админку: на странице авторизации пишет:
    Error loading Components: Table 'wwwnameofthesaitru.jos_components' doesn't exist SQL=SELECT * FROM jos_components WHERE parent = 0
    Авторизация все таки происходит, но в админ панели не могу зайти в оаздел управления компонентами (нажимаю, а оно не входит).
    Помогите плиз
     
  2. Aleistere

    Aleistere Постоялец

    Регистр.:
    5 апр 2009
    Сообщения:
    53
    Симпатии:
    7
    Это старый сайт или только что установленный?
     
  3. watson_

    watson_

    Регистр.:
    12 окт 2006
    Сообщения:
    258
    Симпатии:
    48
    попробуй перезалей базу. если у тебя был её бак уп
     
  4. syr05

    syr05 Создатель

    Регистр.:
    3 июн 2009
    Сообщения:
    30
    Симпатии:
    0
    Сайту уже почти год

    Добавлено через 52 секунды
    бэкап не делали
     
  5. tofik228

    tofik228 Читатель

    Заблокирован
    Регистр.:
    3 июн 2008
    Сообщения:
    651
    Симпатии:
    165
    могу посоветовать только
    1.слить бекап БД от старого сайта
    2.Зайти на сайт http://joom.ru и скачать новую Joomla
    3. Установить заново CMS
    4. Залить базу
    5. Прописать в конфиге настройки для подключения к БД.

    Это будет проще всего и нервы сбережете.... Предварительно все проделайте на локале а потом только сносите и ставьте на хостинг
     
  6. syr05

    syr05 Создатель

    Регистр.:
    3 июн 2009
    Сообщения:
    30
    Симпатии:
    0
    А как лучше слить бэкап?
     
  7. tofik228

    tofik228 Читатель

    Заблокирован
    Регистр.:
    3 июн 2008
    Сообщения:
    651
    Симпатии:
    165
    вот этим творением _http://sypex.net/ru/products/dumper/downloads/ только качайте версию Lite. Заливайте себе на хостинг, вводите данные для подключения к базе и делайте бекап, таким же способом и заливайте обратно
     
Статус темы:
Закрыта.