1. Важное и срочное обновление IPB 3.4.5 - https://nulled.cc/threads/243375/

[Помощь] Проблемы с рассылкой

Тема в разделе "IPB", создана пользователем Benediktoz, 26 дек 2009.

Статус темы:
Закрыта.
Модераторы: Maybe
  1. Benediktoz

    Benediktoz

    Регистр.:
    20 июн 2009
    Сообщения:
    250
    Симпатии:
    35
    Почему-то форум не хочет рассылать рассылку. Когда создаю её, пишет "получателей - 0", "Время ушло - 0", ну и соответственно ничего не отправляет((

    Пробовал проверить функцию PHP mail скриптом этим из соседнего поста:
    Письмо отсылает.

    В чем может быть проблема?
     
  2. UDAV

    UDAV

    Регистр.:
    22 июн 2007
    Сообщения:
    776
    Симпатии:
    153
    На форуме больше одного человека зарегино?
     
  3. Benediktoz

    Benediktoz

    Регистр.:
    20 июн 2009
    Сообщения:
    250
    Симпатии:
    35
    Порядка 500 человек
     
  4. UDAV

    UDAV

    Регистр.:
    22 июн 2007
    Сообщения:
    776
    Симпатии:
    153
    АЦ - НАСТРОЙКА - "Настройка электронной почты" - у тебя там прописаны твои настройки от хостера?

    PHPMail и SMTP .. попробуй этот параметр изменить.
     
  5. Benediktoz

    Benediktoz

    Регистр.:
    20 июн 2009
    Сообщения:
    250
    Симпатии:
    35
    В Настройках всё по умолчанию, кроме адреса исходящей почты. там особо менять то нечего вроде.
    Попробовал поменять на SMTP - пока ничего не пришло
     

    Вложения:

    • пп.jpg
      пп.jpg
      Размер файла:
      126,5 КБ
      Просмотров:
      10
  6. UDAV

    UDAV

    Регистр.:
    22 июн 2007
    Сообщения:
    776
    Симпатии:
    153
    Скорее всего SMTP Host указан не верно.
    Узнайте у Вашего хостера какой он.
     
  7. Benediktoz

    Benediktoz

    Регистр.:
    20 июн 2009
    Сообщения:
    250
    Симпатии:
    35
    Спросил у хостера. Сказали, что "Сервер исходящей почты (SMTP) предоставляет ваш провайдер доступа в интернет." Теперь я совсем в тупик зашел хД
     
  8. UDAV

    UDAV

    Регистр.:
    22 июн 2007
    Сообщения:
    776
    Симпатии:
    153
    Они совсем сдурели? Как такое может быть? Скрипт форума у них ведь на сервере находится, а не у провайдера! :be:

    Попробуй вписать вместо локалхоста - mail.домен.ру
     
  9. Sma11erM1nd

    Sma11erM1nd Постоялец

    Регистр.:
    14 апр 2006
    Сообщения:
    96
    Симпатии:
    18
    Попробуй в саппорте объяснить что тебе нужен адрес их смтп сервера.
     
  10. Mons

    Mons

    Регистр.:
    2 апр 2006
    Сообщения:
    1.590
    Симпатии:
    917
    Попахивает бредом все ответы про настройки smtp и пр
    Зачастую как показывает практика этот раздел админки нуждается меньше всего в настройках и все работает отлично. Скрипт может не отправлять по нескольким причинам. Это или проблема с выбором пользователей или запрет на отсылку им сообщений. + проверить стоит время исполнения php скриптов...

    У меня вбит только мой почтовый ящик и все отлично отсылает.
    [​IMG]
     
Статус темы:
Закрыта.