1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Проблемы Joomla 1.5.15 + sh404 1.5.4.302

Тема в разделе "Joomla", создана пользователем Figaro, 16 дек 2009.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, Genk0
  1. Figaro

    Figaro Создатель

    Регистр.:
    11 май 2007
    Сообщения:
    32
    Симпатии:
    0
    Joomla 1.5.15 + sh404 1.5.4.302. Поставил на локальный комп. СЕФ установился успешно, mod_rewrite включен, .htaccess взял из доки, стандартный СЕФ Joomla включен. Все работает.
    При переносе в сеть СЕФ перестает работать белая страница
    На хостинге mod_rewrite включен.
    Да работает если убрать запись из .htaccess и СЕФ переключить в "without .htaccess (index.php)" но тогда ссылуи стают вида /index.php/shop/Page-1-50.html
    Кто что посоветует
     
  2. AHTOH

    AHTOH

    Регистр.:
    22 ноя 2007
    Сообщения:
    160
    Симпатии:
    50
    Вот мои рабочие настройки.
    [​IMG]
    [​IMG]
     
  3. bloodirain

    bloodirain Постоялец

    Регистр.:
    10 июн 2007
    Сообщения:
    63
    Симпатии:
    41
    Как по мне, лутьше пользоваться стандартным, sh404 тоже не получилось настроить.
     
Статус темы:
Закрыта.