Помощь Что то с кодировкой DLE

Тема в разделе "DLE", создана пользователем volgo34, 14 дек 2009.

Информация :
Актуальная версия DataLife Engine 12.0
( Final Release v.12.0 | Скачать DataLife Engine | Скачать 12.0 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.3 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. volgo34

    volgo34 Постоялец

    Регистр.:
    6 июн 2009
    Сообщения:
    53
    Симпатии:
    1
    Добрый вечер! Подскажите пожалуйста в чем проблема и как решить?
    Запускаю установку DLE 8.3 (скачаную от сюда) за место русских букв, кракозыбры в виде большой русской буквы Б ����
    Если в браузере сменить кодировку на windows 1251 то все нормально отображается, так же и при установки IPB.
    Что это и как бороться?
    У меня VDS от firstVDS
     
  2. BKK

    BKK

    Регистр.:
    21 окт 2009
    Сообщения:
    161
    Симпатии:
    45
    в .htaccess добавь
     
    volgo34 нравится это.
  3. volgo34

    volgo34 Постоялец

    Регистр.:
    6 июн 2009
    Сообщения:
    53
    Симпатии:
    1
    Работает вроде, это полностью решает проблему?
     
  4. webscripts

    webscripts Создатель

    Регистр.:
    21 май 2009
    Сообщения:
    24
    Симпатии:
    0
    да у меня тоже заработало
     
  5. BKK

    BKK

    Регистр.:
    21 окт 2009
    Сообщения:
    161
    Симпатии:
    45
    решает польностью проблему и работает всегда :p
     
    volgo34 нравится это.
Статус темы:
Закрыта.