в чём проблема?

Тема в разделе "Администрирование серверов", создана пользователем TecT, 12 дек 2009.

Статус темы:
Закрыта.
Модераторы: mefish, stooper
  1. TecT

    TecT Пользователь для ТесТа

    Регистр.:
    25 фев 2009
    Сообщения:
    457
    Симпатии:
    44
    есть VDS и создал под домен поставил DLE и всё работало просто отлично но вот сёдня пришёл с универа и захожу на этот поддомен выбивает

    Not Found

    The requested URL / was not found on this server.
    Apache/2.2.3 (CentOS) Server at site.ru Port 80


    проверил всё ничего не удалялось и не изменялось! что это может быть?
     
  2. V_R

    V_R

    Регистр.:
    16 май 2008
    Сообщения:
    233
    Симпатии:
    71
    Если с сервером все в порядке то все очень просто на своем компе:
    1) заходим C:\WINDOWS\system32\drivers\etc открываем блокнотом файл hosts
    2) удаляем все что написано после localhost в конце (последним словом в документе должно быть localhost)
    3) жмём “файл”-”сохранить”, затем закрываем документ
     
  3. Nazar_o_e

    Nazar_o_e Создатель

    Регистр.:
    16 ноя 2009
    Сообщения:
    11
    Симпатии:
    0
    Больше всего произошел какой-то збой по вашей вине. В принцепе вариантов может быть много, проверьте все.
     
  4. TecT

    TecT Пользователь для ТесТа

    Регистр.:
    25 фев 2009
    Сообщения:
    457
    Симпатии:
    44
    всё сделал но что написал V_R не катит это вообще не надо было писать!...всё решил сам, Nazar_o_e да по моей вине я удалли файл который с сайтомне связан но связан с VDS :) тему можно в топку
     
Статус темы:
Закрыта.