1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Проблема С URL

Тема в разделе "Joomla", создана пользователем cool@player, 10 дек 2009.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, NightHunter
  1. cool@player

    cool@player Создатель

    Регистр.:
    4 июл 2009
    Сообщения:
    26
    Симпатии:
    1
    Здравствуйте. Беспокоят вас с сайта cms-helper.ru. Дело вот в чем: сайт нормально функционирует, но каждые пару дней все url сайта с нормальных заменяются на что то типа - http://www.cms-helper.ru/index.php/...joscomment/emoticons/funny/images/javascript/(причем неправильные url всегда генерируются разные, но чаще получается, что они идут в папку с шаблоном сайта). При обновлении главного меню, обновляю кеш модуля контента и url становятся нормальными. Как избавиться от постоянной смены url с правильных на неправильные?
    p.s. такая проблема появляется с включенным и отключенным ЧПУ. Joomla 1.5. ЧПУ - Artio JoomSEF.
     
  2. vangoga

    vangoga Постоялец

    Регистр.:
    11 мар 2008
    Сообщения:
    59
    Симпатии:
    10
    Точно, только что зашол, линки кривые.
    я бы сначала бы поискал от куда они берутся?
    Из кеша?

    попробуй отключить кеш или SEO

    Промечанийе - похоже там не используется mod_rewrite, a то бы небылобы index.php в УРЛах.
    включи mod_rewrite
     
  3. spectailLL

    spectailLL Спасибо nulled !

    Регистр.:
    21 ноя 2008
    Сообщения:
    288
    Симпатии:
    188
    Была подобная праблема с одним из моих пациентов. тоже на джумле. Артио здесь не при чём. Артио загибается чуть при других обстоятельствах. Это какой-то модуль выдаёт подобные баги. В моей ситуации это был swMenuPro
     
  4. cool@player

    cool@player Создатель

    Регистр.:
    4 июл 2009
    Сообщения:
    26
    Симпатии:
    1
    я думаю проблема из за кеша. сейчас выключил его, ждем прихода багов:) swMenuPro не установлен, лишние моды убраны.
     
  5. cool@player

    cool@player Создатель

    Регистр.:
    4 июл 2009
    Сообщения:
    26
    Симпатии:
    1
    кому интересна развязка истории: при выключении и очистки кеша в joomla ошибка появлялась с разными расширениями ARTIO JoomSEF, sh404sef... Решил так: убрал с папки cache права на запись, вот уже неделю все нормально... проблема решилась.
     
Статус темы:
Закрыта.