Уязвимость в Virtuemart 1.1.2

Тема в разделе ".:: Уязвимости", создана пользователем Nul, 8 дек 2009.

Статус темы:
Закрыта.
  1. Nul

    Nul

    Регистр.:
    11 фев 2007
    Сообщения:
    260
    Симпатии:
    24
    Уважаемые Гуру кодинга!
    Помогите, пожалуйста, убрать уязвимость в Virtuemart 1.1.2 - я не могу обновиться до 1.1.3 так как пропадут все сделанные руками изменения в коде, а их очень много. Может быть кто-то сможет помочь мне решить проблему без обновления всего движка магазина? Обыскался - везде пишут обновите версию и все. Заранее благодарен!
     
  2. Юрик

    Юрик Постоялец

    Регистр.:
    2 фев 2008
    Сообщения:
    74
    Симпатии:
    2
    используй diff, посмотри что там поменяли в index.php в 1.1.3
     
Статус темы:
Закрыта.