1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Не ставится Joomla 1.14 Russian Stable

Тема в разделе "Joomla", создана пользователем pavilon, 7 дек 2009.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, Genk0, NightHunter
  1. pavilon

    pavilon Создатель

    Регистр.:
    5 май 2006
    Сообщения:
    12
    Симпатии:
    0
    При установке на этапе MySQL выдает такую вот фигню:
    You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '; INSERT IN' at line 1 SQL=INSERT INTO `jos_plugins` VALUES (1, 'Авторизация - Joomla', 'joomla', 'authentication', 0, 1, 1, 1, 0, 0, '0000-00-00 00:00:00', ''); INSERT IN
    Кто знает что это за фигня ?
     
  2. Sky-nemo

    Sky-nemo

    Регистр.:
    6 фев 2009
    Сообщения:
    209
    Симпатии:
    71
    Проверь, подходит ли версия PHP и MYSQL на хостинге для этой версии джумлы.
    На моей практике джумлу удавалось поставить только на 50% платных хостингов.
    Так что это нормально ;)
    А вообще 1,14 - версия устаревшая. Ставь 1.5.х.
     
  3. dizone

    dizone Создатель

    Регистр.:
    21 июл 2009
    Сообщения:
    15
    Симпатии:
    0
    Видать разная кодировка базы данных что стоит на сервере и той что у установщика + разные версии БД MySQL.
    Вы на каком хостинге?
    Согласен с предедущем постом. Попробуйте самую последнюю версию Жумлы.
    Вот требования для последней (1.5.x) версии Перейти по ссылке
     
  4. gendos2002

    gendos2002 Создатель

    Регистр.:
    8 май 2007
    Сообщения:
    20
    Симпатии:
    2
    You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '; INSERT IN' at line 1 SQL=INSERT INTO `jos_plugins` VALUES (1, 'Авторизация - Joomla', 'joomla', 'authentication', 0, 1, 1, 1, 0, 0, '0000-00-00 00:00:00', ''); INSERT IN

    Однозначно проверь версию БД.
     
Статус темы:
Закрыта.