1. Важное и срочное обновление IPB 3.4.5 - https://nulled.cc/threads/243375/

[Помощь] Не устанавливается IPB.

Тема в разделе "IPB", создана пользователем Dj-Eyal, 29 ноя 2009.

Статус темы:
Закрыта.
Модераторы: Maybe
  1. Dj-Eyal

    Dj-Eyal Писатель

    Регистр.:
    15 авг 2007
    Сообщения:
    3
    Симпатии:
    0
    Всем доброго дня
    У меня такая проблема. Скачал нуллед от Maybe , запихнул на сервак, пытаюсь установить, но не один php файл не запускается. Хотя на этом хосте стоит DLE, т.е. с ПХП всё нормально. В чем может быть ошибка? Заранее спасибо
    Ссылку на сайт кидать или нет не знаю, ибо могут посчитать за рекламу.
     
  2. нарада

    нарада

    Регистр.:
    15 сен 2009
    Сообщения:
    387
    Симпатии:
    52
    Залей в корень check_requirements.php
    Что он говорит ?
     
  3. Dj-Eyal

    Dj-Eyal Писатель

    Регистр.:
    15 авг 2007
    Сообщения:
    3
    Симпатии:
    0
    Checking minimum version (5.2.1)...Pass
    Checking for SPL...Pass
    Checking for DOM XML Handling...Pass
    Checking for GD library...Pass
    Checking for GD2...Pass
    Checking for mysql support...Pass
    Checking for JSON...Pass

    Всё сделал.. лимит памяти пхп увеличил и всё..
     
  4. ModernTalking

    ModernTalking Постоялец

    Регистр.:
    7 июн 2008
    Сообщения:
    121
    Симпатии:
    60
    Лимит как минимум 32! Сколько у Вас?
     
Статус темы:
Закрыта.