[Плагин] Неработает навигация по страницам

Тема в разделе "Wordpress", создана пользователем ortus, 25 ноя 2009.

Статус темы:
Закрыта.
Модераторы: Sorcus
  1. ortus

    ortus Постоялец

    Регистр.:
    30 окт 2007
    Сообщения:
    105
    Симпатии:
    2
    Плиз зацените в чем проблема: на стандартной теме все ок а в этой поставил плагин пейдж нави и пейдж намберс - они выдают ондну и ту же ошыбку.
    Значит 1 и 2 страницы выдает первую, а кликнув на 3 стр выдает ошыбку.
    Вот сами посмотрите:
    myhitek.info
    Вот коды вывода плагинов
    PHP:
    <div id="page"><?php if(function_exists('wp_page_numbers')) { wp_page_numbers(); } ?></div>
            <div class="nav nav-border-bottom">
      <!-- Prev/Next page navigation -->
      <div class="pagenavi">
        <?php if(function_exists('wp_pagenavi')) { ?>
        <div class="wp-pagenavi">
          <?php wp_pagenavi();  ?>
        </div>
        <?php 
     else {
    ?>
        <div class="page-nav">
          <div class="nav-previous">
            <?php previous_posts_link('Раньше'?>
          </div>
          <div class="nav-next">
            <?php next_posts_link('Позже'?>
          </div>
        </div>
        <? } ?>
      </div>
      <!--page navi end -->
    Но походу ошыбка в самой теме, так как на стандартной все нормально.
    Подскажите как можно исправить
     
  2. BadMotherFucker

    BadMotherFucker Модератор (Core Team)

    Регистр.:
    13 ноя 2009
    Сообщения:
    786
    Симпатии:
    570
  3. ortus

    ortus Постоялец

    Регистр.:
    30 окт 2007
    Сообщения:
    105
    Симпатии:
    2
    Обновил, но без результатно:(

    Вот эта тема http://blogstyle.ru/1488
     
Статус темы:
Закрыта.