1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Проблемы с модулем JB FAQ

Тема в разделе "Joomla", создана пользователем CAHEk1986, 20 ноя 2009.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, NightHunter
  1. CAHEk1986

    CAHEk1986 Создатель

    Регистр.:
    13 фев 2008
    Сообщения:
    43
    Симпатии:
    3
    Установил модуль JB FAQ, вывел в контент.
    Вопросы выводятся, а когда на него нажимаешь не открывает ответ.
    Я так думаю у меня не работает JQuery, может кто подскажет как это исправить, либо дела в чем то другом!?
     
  2. ivaser

    ivaser Писатель

    Регистр.:
    18 сен 2008
    Сообщения:
    2
    Симпатии:
    0
    У меня похожая проблема, только ответ раскрыт, а при нажатии на вопрос ответ не сворачивается =(
     
  3. Figaro

    Figaro Создатель

    Регистр.:
    11 май 2007
    Сообщения:
    32
    Симпатии:
    0
    Возможкн конфликт

    Возможен конфликт JQuery и Mootols
    посмотри грузится ли моотолс
     
  4. collapse

    collapse

    Регистр.:
    12 янв 2007
    Сообщения:
    202
    Симпатии:
    62
    модуль также может глючить, если в его настройках Include JQuery включено "нет" (а оно выключено по умолчанию, кажется). то есть надо поставить "да".
     
  5. ivaser

    ivaser Писатель

    Регистр.:
    18 сен 2008
    Сообщения:
    2
    Симпатии:
    0
    У меня версия 1.1.2
    Проблема была в отсутствии jQuery. Скопировал его впапку modules/mod_jbfaq/faq/, в шаблон добавил строчку(сразу после подключения таблицы стилей:(
    <script type="text/javascript" src="modules/mod_jbfaq/faq/jquery-1.2.6.pack.js"></script>

    Перезагрузил страницу и все заработало.

    В нем вообще нет такой опции.
     
Статус темы:
Закрыта.