cs-cart 2.0.8 не отправляет формы, данные и т.д.

Тема в разделе "Интернет-магазины", создана пользователем airforlife, 16 ноя 2009.

Статус темы:
Закрыта.
  1. airforlife

    airforlife Постоялец

    Регистр.:
    12 янв 2008
    Сообщения:
    130
    Симпатии:
    23
    Привет всем.

    Народ, помогите разобраться. Пользуюсь 60-дневной триальной версией, думаю покупать лицензию. Забил товары, немного поправил дизайн под себя и тут столкнулся с проблемой - в магазине невозможно зарегистрироваться/авторизироваться новому пользователю, не отсылаются данные через формы.

    Например, при отсылке данных из форм перебрасывает на главную, вместо того, чтобы показать текст с сообщением типа "спасибо что обратились к нам бла-бла-бла...".

    Сначала думал что дело в капче, но после е отключения картина не изменилась. Решил опять включить капчу и попробовать вести неправильные цифры/буквы с нее. Результат тот-же. Письма естественно не доходят, как из форм так и после регистрации.

    Потом решил что это из-за того, что я поковырял в дизайне, вернул стандартных, попробовал еще несколько - та же история.

    Пробовал на нескольких браузерах, чистил куки - не помогло.

    Перепробовал все настройки e-mail, отправлял как через sendmail, так и через php и SMTP.

    Может будут еще варианты, в чем может быть дело?
    Заранее спасибо.

    P.S. сайт:

    http://allvend.ru
     
  2. teqo

    teqo

    Регистр.:
    15 май 2006
    Сообщения:
    345
    Симпатии:
    74
    Проблема, в настройках учетной записи пользователя. У меня без страны не регистрируются тоже.
     
    airforlife нравится это.
  3. airforlife

    airforlife Постоялец

    Регистр.:
    12 янв 2008
    Сообщения:
    130
    Симпатии:
    23
    А в чем может быть проблема? Включил в полях профиля выбор страны/области/города, сделал их обязательными. Все равно регистрация не проходит. Тупо перебрасывает на главную при нажитии на "зарегистрировать". В админке смотрю, новый пользователь не появляется...
     
  4. teqo

    teqo

    Регистр.:
    15 май 2006
    Сообщения:
    345
    Симпатии:
    74
    на чистой установке в Опере регистрация не работает и у меня, дело в AJAX.
     
Статус темы:
Закрыта.