Помогите с пакетом apxs

Тема в разделе "Администрирование серверов", создана пользователем TecT, 5 ноя 2009.

Статус темы:
Закрыта.
Модераторы: mefish, stooper
  1. TecT

    TecT Пользователь для ТесТа

    Регистр.:
    25 фев 2009
    Сообщения:
    449
    Симпатии:
    44
    Стоит на ВДС Centos 5.3 как установить пакет на него apxs? помогите...
     
  2. d1914

    d1914

    Заблокирован
    Регистр.:
    4 май 2007
    Сообщения:
    406
    Симпатии:
    64
    yum install httpd-devel
    и будет тебе счастие! :)
     
    TecT нравится это.
  3. TecT

    TecT Пользователь для ТесТа

    Регистр.:
    25 фев 2009
    Сообщения:
    449
    Симпатии:
    44
    Огромнейшее спасибо!...а то в нете искал документацию по этому поводу мало что было полезного!...ещё раз спасибо
     
  4. TecT

    TecT Пользователь для ТесТа

    Регистр.:
    25 фев 2009
    Сообщения:
    449
    Симпатии:
    44
    хех не далеко я ушёл :)...ну чтоб новую тему не создавать подскажите как на Centos установить apxs2 и GD2...заранее спасибо!
     
  5. d1914

    d1914

    Заблокирован
    Регистр.:
    4 май 2007
    Сообщения:
    406
    Симпатии:
    64
    Ну так у тебя ж уже есть apsx, а gd ставится так:
    yum install php-gd

    З.Ы.:теперь наверное нужно все свои сообщения удалять сразу после ответа, чтобы не ставили "набор постов"?
    Мне эти посты не нужны, я общаюсь!:mad:
     
  6. satanik

    satanik

    Регистр.:
    30 авг 2008
    Сообщения:
    366
    Симпатии:
    81
    установил Debian 5 + ispmanager , так вот та же самая проблема. Подскажите как исправить?
     
  7. RussКиЙ

    RussКиЙ

    Регистр.:
    23 сен 2009
    Сообщения:
    506
    Симпатии:
    59
    Что именно за проблема, расскажите подробнее...
     
  8. satanik

    satanik

    Регистр.:
    30 авг 2008
    Сообщения:
    366
    Симпатии:
    81
    нужно установить модуль к apache командой apxs , а пишет что ее не находит.
     
  9. NetDedicated

    NetDedicated Постоялец

    Регистр.:
    22 ноя 2008
    Сообщения:
    136
    Симпатии:
    22
    apt-get install apache2-dev
     
    satanik нравится это.
  10. Zefvs

    Zefvs

    Регистр.:
    11 авг 2009
    Сообщения:
    230
    Симпатии:
    20
    такая же проблема, выдает
    apt-get install apache2-dev
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Package apache2-dev is a virtual package provided by:
    apache2-threaded-dev 2.2.9-10+lenny6
    You should explicitly select one to install.
    E: Package apache2-dev has no installation candidate
     
Статус темы:
Закрыта.