[Помогите] не устанавливается русский вордпресс

Тема в разделе "Wordpress", создана пользователем tarik20, 26 окт 2009.

Статус темы:
Закрыта.
Модераторы: Sorcus
  1. tarik20

    tarik20 Постоялец

    Регистр.:
    9 окт 2007
    Сообщения:
    91
    Симпатии:
    11
    Английский вордпресс устанавливается норм, тока пришиваю к нему русский язык - сразу перестает работать :(
    пробовал уже разные версии - старые новые, все одно и то же
    если кто сталкивался подскажите плиз
     
  2. whitewolff

    whitewolff Лимонадный Джо :)

    Регистр.:
    29 май 2007
    Сообщения:
    168
    Симпатии:
    33
    что значит "перестает работать"? ошибки какие-то выдает или еще что-то? конкретизируй.
     
  3. Dmytr0

    Dmytr0

    Регистр.:
    11 авг 2008
    Сообщения:
    242
    Симпатии:
    34
    Что мешает залить изначально русифицированную сборку?
     
  4. tarik20

    tarik20 Постоялец

    Регистр.:
    9 окт 2007
    Сообщения:
    91
    Симпатии:
    11
    вообще ничего не выдает, просто белый экран в лисе, в ИЕ 500 еррор

    изначально русифицированная сборка вобще ничего не выдает даже не устанавливается, после этого я уже пробовал инглиш русифицировать
     
  5. ShoxMaster

    ShoxMaster

    Регистр.:
    3 дек 2008
    Сообщения:
    393
    Симпатии:
    150
    Куда именно не устанавливается? На денвер или на хост? Копай в сторону конфигурации сервера
     
  6. tostrss

    tostrss

    Регистр.:
    16 окт 2007
    Сообщения:
    771
    Симпатии:
    217
    Добавь define('WP_DEBUG',true); в конфиг файл и скинь текст ошибки.
     
    tarik20 нравится это.
  7. kom007

    kom007 Постоялец

    Регистр.:
    23 дек 2007
    Сообщения:
    116
    Симпатии:
    15
    Как пришиваешь? Сборка русская точно нормальная? Попробуй другой файл с языком взять.
     
  8. bertolai

    bertolai

    Регистр.:
    21 янв 2008
    Сообщения:
    158
    Симпатии:
    56
    у меня была проблема с русским языком из-за кривых рук моих при заливке файлов на хостинг. тоталкоммандер файл ru_RU.mo залил в "нижнем регистре", как ru_ru.mo :(

    при этом WP стал аанглийским...
     
  9. eclipso

    eclipso Постоялец

    Регистр.:
    28 июл 2008
    Сообщения:
    127
    Симпатии:
    9
    у меня вопрос:
    не могу обновиться до новой версии движка вордпресс
    щас 2.8.4
    плагины обновляются а двиг автоматически нет
    в чем может быть причина ?
     
  10. tarik20

    tarik20 Постоялец

    Регистр.:
    9 окт 2007
    Сообщения:
    91
    Симпатии:
    11
    всем спасибо за внимание, проблему решил так:

    залил wordpress.tar.gz на хостинг, распаковал, и все норм установилось, почему не устанавливалось - хз
     
Статус темы:
Закрыта.