[XP] Постоянное обнаружение устройства системой

Тема в разделе "Windows", создана пользователем Botmaster16, 11 окт 2009.

Статус темы:
Закрыта.
Модераторы: ADMiNZ
  1. Botmaster16

    Botmaster16 Создатель

    Регистр.:
    30 мар 2009
    Сообщения:
    31
    Симпатии:
    5
    Помогите разобраться с проблемой. Недавно заглючил привод, я его снял протестил у друга, все оказалось в норме. Поставил себе обратно, прошил его заново и он заработал на отлично. Но с каждой загрузкой системы он находит мне устройство Printer и требует дрова:). Естественно, дров у меня нет и быть не может, по скольку этого утройства и в помине нет. Как можно избавиться от назойливого сообщения? Может где в реестре поковыряться? Заранее огромное спасибо!
     
  2. Oleg17

    Oleg17 Постоялец

    Регистр.:
    11 янв 2009
    Сообщения:
    116
    Симпатии:
    14
    Какой привод ? Почему решили, что заглючил ? Если находит только при подключенном приводе, то прошили его не тем, или он действительно глючит и его можно выкинуть. Если и без него находит, то 90% проблемы с другим железом. Еще можно попробовать отключить в bios LPT порт...
     
  3. LEGYS

    LEGYS Постоялец

    Регистр.:
    23 сен 2007
    Сообщения:
    117
    Симпатии:
    339
    глянь код неопознанного устройства и все станет ясно, что за девайс глючит
     
  4. mortu

    mortu

    Регистр.:
    11 авг 2007
    Сообщения:
    406
    Симпатии:
    564
    Если устройство появляется в диспетчере устройств можно просто отключить его.
     
  5. Botmaster16

    Botmaster16 Создатель

    Регистр.:
    30 мар 2009
    Сообщения:
    31
    Симпатии:
    5
    Привод TSSTcorp CDDVDW TS-L632H,стал записывать через раз, а некоторые болванки и вовсе перестал читать (почему-то RW-шки). Ну я его уже было похоронил, потом решил все-таки попробовать у друга, воткнул на его ноут - нормально работает. Скачал прошивку, заново прошил, вроде стал и читать и писать нормально, но начало появляться при каждой загрузке это устройство Printer. Кстати в сервисе сказали, что привод полностью исправен.
    Не могу отследить никак его это устройство, оно не появляется в диспетчере ни в каком виде.:nezn:
     
  6. neto

    neto

    Регистр.:
    7 дек 2007
    Сообщения:
    957
    Симпатии:
    493
    Попробуй EVEREST'ом отследить.. только поставь его в автозагрузку.. или смотри вкладку "принтеры и факсы" в пуск-е..
     
  7. Botmaster16

    Botmaster16 Создатель

    Регистр.:
    30 мар 2009
    Сообщения:
    31
    Симпатии:
    5
    Попробовал отследить, в эвересте среди принтеров тоже нигде не появляется. И среди других устройств тоже((( Может можно где нибудь в реестре его найти? я просто по реестру не спец.:confused:
     
  8. neto

    neto

    Регистр.:
    7 дек 2007
    Сообщения:
    957
    Симпатии:
    493
    Еще вариант.. поставь WinPatrol PLUS.. скотти ослеживает всё в системе.. последнюю версию (рус) ищи тут в софтварезе..
     
Статус темы:
Закрыта.