body background ie 7/8

Тема в разделе "Веб-дизайн", создана пользователем rafic, 12 сен 2009.

Статус темы:
Закрыта.
Модераторы: zek24
  1. rafic

    rafic

    Регистр.:
    14 май 2008
    Сообщения:
    477
    Симпатии:
    24
    У меня в Chrome и IE 7/8 не отображает backround-image. Подскажите что делать? Как вылечить?
     
  2. mdss

    mdss ♖♘♗♕♔♗♘♖

    Moderator
    Регистр.:
    20 фев 2007
    Сообщения:
    1.140
    Симпатии:
    671
    а кусок кода не хочешь выложить? Телепатов тут нет
     
  3. rafic

    rafic

    Регистр.:
    14 май 2008
    Сообщения:
    477
    Симпатии:
    24
    Сорри... проффтыкал:)
    вот :)
     
  4. mdss

    mdss ♖♘♗♕♔♗♘♖

    Moderator
    Регистр.:
    20 фев 2007
    Сообщения:
    1.140
    Симпатии:
    671
    repeat указывать не надо, по-умолчанию и так разможение идет
    HTML:
    background:#bc2525 url(ibody-bg.jpg) center center;
     
  5. rafic

    rafic

    Регистр.:
    14 май 2008
    Сообщения:
    477
    Симпатии:
    24
    Ну то я убрал, но все равно проблемма не решилась.
     
  6. mdss

    mdss ♖♘♗♕♔♗♘♖

    Moderator
    Регистр.:
    20 фев 2007
    Сообщения:
    1.140
    Симпатии:
    671
    выложи еще и html тогда (верхний кусок, включающий себя body, дальше не надо) и картинку выложи. В стилях все верно прописано
     
  7. omfg

    omfg

    Регистр.:
    4 авг 2009
    Сообщения:
    159
    Симпатии:
    46
    Уверен что ссылка на изображение правильная? попробуй ./ibody-bg.jpg если в той же папке.
    Вообще это не глюк ie 100%, а ты что-то не так делаешь :)
     
  8. rafic

    rafic

    Регистр.:
    14 май 2008
    Сообщения:
    477
    Симпатии:
    24
    Вот код:
    Вроде все как обычно...
     
  9. UDAV

    UDAV

    Регистр.:
    22 июн 2007
    Сообщения:
    776
    Симпатии:
    153
  10. rafic

    rafic

    Регистр.:
    14 май 2008
    Сообщения:
    477
    Симпатии:
    24
    Хм...про него совсем забыл:)) Прописал и результата 0 :(((
     
Статус темы:
Закрыта.