Помогите 2 вопроса

Тема в разделе "Администрирование серверов", создана пользователем SADmin, 9 сен 2009.

Статус темы:
Закрыта.
Модераторы: mefish, stooper
  1. SADmin

    SADmin Читатель

    Заблокирован
    Регистр.:
    4 авг 2009
    Сообщения:
    55
    Симпатии:
    0
    Подскажите! как лудше выбрать Web-Server

    И как прикрутить на xampp iconv gd2 эти модули

    Срочно надо! прям! кому не сложно!:bc:
     
  2. zerg

    zerg

    Регистр.:
    5 май 2006
    Сообщения:
    262
    Симпатии:
    345
    Хамп есть под линукс и под виндовс. Уточни какой вариант у тебя. но почему то кажется что у тя винда)
    проверь что у тя раскоментирован php_gd2.dll в пхп.ини а сам пхп.ини коректно указан в хттпд.конф
    прикрепи пхп ини и конфиг апача к сообщению. тогда можно будет глянуть чт ок чему а не гадать
     
  3. SADmin

    SADmin Читатель

    Заблокирован
    Регистр.:
    4 авг 2009
    Сообщения:
    55
    Симпатии:
    0
    У меня Винда стоит!

    А если не сложно можешш ссылочки кинуть на Модули Просто какой то из этих модулей помогает для Flex чата вот и хочу его поставить! Но не где для хампа не могу найти! это все! Если не сложно помоги их прекрепить!

    И как его прекрепить! скажи если не сложно! а то я с xampp не связывался! а сегодня решил переустоновить! так как appserv слитает! каждый день приходиться ребутить!
     
  4. abandon

    abandon Писатель

    Регистр.:
    23 апр 2009
    Сообщения:
    6
    Симпатии:
    0
    ставь денвера и не парься
     
  5. d1914

    d1914

    Заблокирован
    Регистр.:
    4 май 2007
    Сообщения:
    406
    Симпатии:
    64
    Ничего искать не надо, iconv в xampp идет по умолчанию, впрочем как и gd2.
    Для gd2 проверь, раскомменитрована ли у тебя в bin\php.ini строка extension=php_gd2.dll...

    :ai: А где в httpd.conf прикручивается php.ini???
    Расскажите пожалуйста, а то уж сколько лет апач кручу, а такие пробелы в знаниях.... :D
     
  6. Андрюха

    Андрюха Создатель

    Регистр.:
    20 окт 2007
    Сообщения:
    40
    Симпатии:
    0
    Под винду лучше денвер, там все модули есть ставятся несложно
     
  7. zerg

    zerg

    Регистр.:
    5 май 2006
    Сообщения:
    262
    Симпатии:
    345
    завтра .... будет готов обзор вэб серверов. думаю будет интересно.
    проверь netstat -a в командной строке посмотри ничего не занимает ли порт мускула\вэб сервера. вирусы ... и попробуй востановить системные файлы винды. установи ccleaner и пофикси все ошибки. если хамп и апплсервер по прежнему вылетают - переставь винду\востанови из образа. фмйлы прикреплять в расширеном режиме создания сообщения\топика есть
    Так вот возьми к топику прекрепи кофиги пхп и апача. Ведь телепаты в отпуске а на дворе кризис и на полставки никто не работает)

    Добавлено через 7 минут
    рррр..... зарапартовался) :ah:
    имел ввиду что то типа этого
    or
     
  8. propovednik

    propovednik Постоялец

    Регистр.:
    16 май 2008
    Сообщения:
    104
    Симпатии:
    21
    Я бы рекомендовал поставить десктопную убунту - она как-то ближе по духу к LAMP :) Ставится все несложно - просто в менеджере пакетов добавляешь апач и мускуль.
     
  9. d1914

    d1914

    Заблокирован
    Регистр.:
    4 май 2007
    Сообщения:
    406
    Симпатии:
    64
    Топик вообще-то не про достоинства и недостатки различных дистров.
    Lampp успешно работает под любыми никсами,а если юзать родные пакеты, то тоже нет остобой разницы, будет это через yum, apt-get или порты!

    З.Ы.: Если Вы добавляете только апач и мускул, а про пхп забываете, зачем в эту тему вообще лезете?:-]
     
Статус темы:
Закрыта.