[Помогите] Глюки с 2.8.4, в админке

Тема в разделе "Wordpress", создана пользователем Derag, 7 сен 2009.

Статус темы:
Закрыта.
Модераторы: DzSoft, Sorcus
  1. Derag

    Derag

    Регистр.:
    9 ноя 2008
    Сообщения:
    218
    Симпатии:
    44
    Народ, у когонибудь бывали в Wordpress 2.8(2.8.4) глюки в админке с оформлением?
    Порой пропадает визуальный редактор при написании постов. Вообще не открываются подразделы у менюшек, при нажатии на стрелочку рядом.
    Иногда проходит, а вот сейчас вообще никак.
    Поставил 2.7.1 - подменюшки стали открываться, а вот визуальный редактор не успел посмотреть.
    Есть другой сайт на 2.7.1 там всё работает.
    Браузер Mozila, и IE пробовал.
     
  2. Деймос

    Деймос

    Регистр.:
    29 ноя 2008
    Сообщения:
    228
    Симпатии:
    53
    Никогда подобного не замечал. Что за сборка, от куда качали? Может какие либо плагины для изменения админки ставили?
     
  3. Derag

    Derag

    Регистр.:
    9 ноя 2008
    Сообщения:
    218
    Симпатии:
    44
    Качал и у lecactus.ru и с ru.wordpress.org
    Плагинов никаких на админку не ставил.

    Не знаю сам, что же происходит. Сначало винил браузер Mozilla, но проверил и на IE 8 то же самое.

    Проблемы в хостинге могут быть? а то в последнее время он там немного химичит.
     
  4. Деймос

    Деймос

    Регистр.:
    29 ноя 2008
    Сообщения:
    228
    Симпатии:
    53
    Врядли хостер, ведь с 2.7.1 нормально, а они там ничего не меняли на сколько я знаю с меню и визуальным редактором. У меня только две версии - либо криво поставился wordpress, либо какой то плагин косячит... Если поймешь потом в чем проблема, напиши плиз - мало ли у всех такое может быть ;-)
     
  5. ws256

    ws256

    Регистр.:
    15 июл 2009
    Сообщения:
    259
    Симпатии:
    63
    тоже такая фигня, пропали кнопки из редакторов, не переключается из хтмл в визуальник. Причем появилась такая фигня сама по себе, через время после обновления до 2.8.4. Я пока это на качество связи списываю (у меня сейчас через спутник идет), а может и косяк в чем то.
     
  6. rewiaca

    rewiaca

    Регистр.:
    29 апр 2009
    Сообщения:
    201
    Симпатии:
    33
    У меня тоже в админке пропали миниатюрные иконки разделов, правда я поставил скин для админки "Admin Drop Down Menu", кстате советую, удобно - жуть!
     
  7. Derag

    Derag

    Регистр.:
    9 ноя 2008
    Сообщения:
    218
    Симпатии:
    44
    Что интересно - поставил эту же сборку на ЛокалХост(на Денвер) и всё работает. И меню, и визуальный редактор.
    Поставил на другой хостинг - всё заработало. Видать с хостигом что то не то.
     
  8. ReBeL

    ReBeL Злобный старикашка

    Регистр.:
    3 май 2006
    Сообщения:
    1.561
    Симпатии:
    849
    1. Перезалей папку wp-admin
    2. Поставь плугин, следящий за изменениями файлов

    И скорее всего будет тебе счастье =)
     
  9. petrenko

    petrenko Создатель

    Регистр.:
    30 июн 2009
    Сообщения:
    16
    Симпатии:
    0
    Может быть проблема с лимитом памяти у хостера? Поэтому 2.7.1, который жрет меньше памяти работает, на локалхосте работает, а у хостера - не помещается.
     
  10. Derag

    Derag

    Регистр.:
    9 ноя 2008
    Сообщения:
    218
    Симпатии:
    44
    Написал хостеру, он зашёл - всё нормально, скинул скрин даже.
    Я захожу - менюшки то работают, то нет. А визуальный редактор нет.
    Нашёл другой хост, загрузил всё - работает.

    В чём дело, не пойму вообще. "Лимит памяти" большой, так что не знаю.

    И что это даст? Я моментально загружаю ВордПресса и сразу проверяю, я не думаю, что может кто трогает файлы.


    А может у меня на компе что то не доустановленно?
     
Статус темы:
Закрыта.