Joomla 1.5.x + Estate Agent Improved PRO

Тема в разделе "Системы недвижимости", создана пользователем pacavaca, 4 сен 2009.

  1. pacavaca

    pacavaca Писатель

    Регистр.:
    1 сен 2009
    Сообщения:
    2
    Симпатии:
    0
    Делаю сайт на этой связке - Joomla 1.5.x + Estate Agent Improved PRO 1.5.0 b1.
    В джумле не очень.
    Нужно сделать что-то типа этого
    http://demo.eaimproved.eu/en/component/estateagent/?act=object&task=showEO&id=2
    У кого есть опыт, отпишите в приват. Есть несколько вопросов.
    Спасибо!
     
  2. lorenli

    lorenli Писатель

    Регистр.:
    25 ноя 2009
    Сообщения:
    4
    Симпатии:
    0
    И мне

    Аналогичная ситуация. Неужели ни у кого опыта нет?
     
  3. AlexSilver

    AlexSilver

    Регистр.:
    10 дек 2008
    Сообщения:
    169
    Симпатии:
    19
    Лучше сразу разворачивать свой вопрос тут, глядишь кто и ответит. Сейчас тоже настраиваю под себя этот компонент.
     
  4. sebo

    sebo Создатель

    Регистр.:
    3 фев 2010
    Сообщения:
    12
    Симпатии:
    0
    Пересмотрел кучу всяких скриптов и начал склоняться к Jooml(e). Расскажи о своих достяжений или покажи.:(
     
  5. waal1

    waal1 Постоялец

    Регистр.:
    8 фев 2008
    Сообщения:
    115
    Симпатии:
    56
    пишите сюда. помогут за спасибо , либо $$$ ;)
     
  6. ganibal90

    ganibal90 Постоялец

    Регистр.:
    9 фев 2010
    Сообщения:
    127
    Симпатии:
    8
    и чем хороша данная система? есть же чистые cms именно для недвижимости? как на меня то они намного пошустрее работают!
     
  7. sebo

    sebo Создатель

    Регистр.:
    3 фев 2010
    Сообщения:
    12
    Симпатии:
    0

    Вот только проблема, они либо дорого стоят, либо не работают или работают с траблами. Лучше под себя и лично создавать что-то стоящее.
     
  8. waal1

    waal1 Постоялец

    Регистр.:
    8 фев 2008
    Сообщения:
    115
    Симпатии:
    56
    Вот только проблемма. нужно знать языки программирования , что тоже согласитесь не хило :)
     
  9. eu4ria

    eu4ria Писатель

    Регистр.:
    6 апр 2010
    Сообщения:
    5
    Симпатии:
    0
    1.5.0 - эта версия старовата уже !

    я ее ставил себе - неплохая, и знаний особо не потребует, но зайдя на демку на оффсайте, становится понятно, что это уже прошедший день! надо ставить 1.5.2 - там нормальный функционал, а именно:
    1. можно отключить ненужные страны (в моем случае это очень важно!)
    2. Типы сделок "куплю", "продам" и т. п задаешь в админке самостоятельно. В версии 1.5.0 разработчик видимо хотел сделать удобнее для пользователей - а вышло через "одно место", можно наверно и самому поменять в коде, но видя как реализовано в 1.5.2 - понимаешь что смысла уже нет!
     
  10. SergioTM

    SergioTM Создатель

    Регистр.:
    24 янв 2010
    Сообщения:
    43
    Симпатии:
    11
    + 1
    - а если ты не знаешь язык программирования, то тебе уж как сложно будет менять коды...