Модуль форума. Не работает форум по какой причине?

Тема в разделе "NetCat", создана пользователем dmeg, 3 сен 2009.

Статус темы:
Закрыта.
  1. dmeg

    dmeg Создатель

    Регистр.:
    6 май 2006
    Сообщения:
    22
    Симпатии:
    0
    Установлен модуль форума. Версия НетКата 3.5.3.
    Распишу по-этапно:
    1. Создаю новый форум на сайте, завожу категории, разделы.
    2. В настройках модуля указал все необходимые параметры!
    3. Там же захожу в группы, пытаюсь создать группу пользователей - не создает! Выходит ошибка вида
    "Ошибка:
    You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ')' at line 11"

    4. Захожу в раздел Пользователи там же в модуле Форум - пусто! Показывает только страницы!

    В просмотре не выводит топики в разделах:
    Warning: mysql_fetch_array(:( supplied argument is not a valid MySQL result resource in /home/cms/modules/forum/function.inc.php on line 1057

    Что такое может быть? Есть у кого нить рабочий модуль Форума? Буду благодарен!
     
  2. command26

    command26 Постоялец

    Регистр.:
    1 ноя 2008
    Сообщения:
    103
    Симпатии:
    6
    Форум в Админке не редактируется.
     
  3. dmeg

    dmeg Создатель

    Регистр.:
    6 май 2006
    Сообщения:
    22
    Симпатии:
    0
    спасибо за ответ! Разобрался! Не хватало полей ForumName, ForumSignarure, ForumAvator в таблице Юзеры:) Добавил и заработало! Вот проблема другая возникла, вживления форума в дизайн, перекашивает всю страницу, такое ощущение стили перекрывает форумом... разберусь!
     
Статус темы:
Закрыта.