1. Важное и срочное обновление IPB 3.4.5 - https://nulled.cc/threads/243375/

[Помощь] Индексация IPB 3

Тема в разделе "IPB", создана пользователем Maskad, 1 сен 2009.

Статус темы:
Закрыта.
Модераторы: Maybe
  1. Maskad

    Maskad

    Заблокирован
    Регистр.:
    29 апр 2009
    Сообщения:
    728
    Симпатии:
    109
    Вообщем такая проблема: Яндекс загрузил 1000 страниц из них половина в индексе. Google - 0. Написал в поддержку - пересмотрели. Но паучок вместо тем весь вечер просматривал календарь. robots стандартный. в чем может быть проблема?
     
  2. Me_and_My

    Me_and_My Читатель

    Заблокирован
    Регистр.:
    22 июл 2009
    Сообщения:
    270
    Симпатии:
    50
    Странно, обычно яша позже гугла индексирует (у меня по крайней мере).

    Гугл в логах че говорит? Ты же мод карты сайта поставил я надеюсь и натравил гугл на xml файлик?
    Дело походу не в роботс потому что стандарт не препятствует индексу (скорее даже лишнее может выдать)
     
  3. Maskad

    Maskad

    Заблокирован
    Регистр.:
    29 апр 2009
    Сообщения:
    728
    Симпатии:
    109
    моды никакие не ставил.
    что в логах должно быть написано? с 2 до 3 часов ночи индексировал календарь
     
  4. AndrewTuk

    AndrewTuk Создатель

    Регистр.:
    19 янв 2008
    Сообщения:
    27
    Симпатии:
    5
    Всем привет,
    у меня точно таже проблема, я уже сдесь о ней писал. Поставил IPB 3.0.1 Russian(IBR) Nulled - Maybe Яндекс форум индексирует, правда с robots.txt из дистрибутива много мусора в индекс попадает, но это уже вручную переписать можно, а вот Google уже 2 недели вообще не принял в индекс ни одной страницы кроме главной, и то это не показатель, так как она попала туда каким то чудом и не обновлялась ни разу. Я уже вот этот Google Sitemap generator поставил- эффекта нет. Google скачивает переодически robots.txt и Sitemap, но урлы не индексирует. Я уж думаю, что может ЧПУ виноваты, это наверное единственное, что я пока не проверил.

    Сегодня сменил стиль для ботов на такой-же как для всех юзеров, ранее стоял Lo-Fi

    Google не кушал сайт с самого начала после чистой установки, только ЧПУ изначально были включены.
     
  5. XENON4IK

    XENON4IK Писатель

    Регистр.:
    1 авг 2009
    Сообщения:
    8
    Симпатии:
    0
    та же самая проблема, может решил кто? а то как то не айс получается с поисковиками...
     
  6. Maskad

    Maskad

    Заблокирован
    Регистр.:
    29 апр 2009
    Сообщения:
    728
    Симпатии:
    109
    у меня ЧПУ изначально транслит стоит - поэтому с врятли в этом дело.

    если данную тему случайно посетит оф. клиент - "сделай запрос в тех поддержку насчет данной проблемы". все будут благодарны )
     
  7. Benediktoz

    Benediktoz

    Регистр.:
    20 июн 2009
    Сообщения:
    250
    Симпатии:
    35
    Сейчас сделаю )))
     
    Maskad нравится это.
  8. nosize

    nosize Создатель

    Регистр.:
    11 янв 2009
    Сообщения:
    46
    Симпатии:
    36
  9. AndrewTuk

    AndrewTuk Создатель

    Регистр.:
    19 янв 2008
    Сообщения:
    27
    Симпатии:
    5
    Всем привет,

    никаких ошибок Google не выдает, пернаправления изначально небыло, но и google ботов тоже :) Несколько дней назад я включил перенаправление- но ситуация не изменилась.

    Яндекс кушает всё нормально, невзирая на перенаправления...
     
  10. Me_and_My

    Me_and_My Читатель

    Заблокирован
    Регистр.:
    22 июл 2009
    Сообщения:
    270
    Симпатии:
    50
    Блин да не должно быть такого, у меня всегда гугл быстрее яши индексировал.

    Да - вот именно тут https://www.google.com/webmasters/tools че говорит гугл? Или ничего не говорит. Обычно он обосновывает почему не индексирует... следовательно если ошибки не сыпет значит роботс не причем.

    А че за перенаправления??? О чем речь?
    Очень странное дело с учетом того что яша индексит, а гугл нет. :nezn:

    И еще... только календари смотрел гугл или всетаки еще чего?
     
Статус темы:
Закрыта.