1. Важное и срочное обновление IPB 3.4.5 - https://nulled.cc/threads/243375/

[Другое] Не работает стиль или каким то образом перекрывается стандартным

Тема в разделе "IPB", создана пользователем Artemius, 19 авг 2009.

Статус темы:
Закрыта.
Модераторы: Maybe
  1. Artemius

    Artemius Создатель

    Регистр.:
    11 июн 2008
    Сообщения:
    12
    Симпатии:
    0
    Во вложении показываю, как выглядит стиль.
    Не знаю в чем даже проблемма, раньше работало все хорошо.

    Попытался что то изменить в Изменить таблицу стилей (CSS — расширенный режим) - ноль реакции, на шаблоне не отображается. Картинки из шаблона, а сам шаблон не отображается, хотя выбрал его как по умолчанию и скрыл все остальные
     

    Вложения:

    • trouble.jpg
      trouble.jpg
      Размер файла:
      75,1 КБ
      Просмотров:
      13
  2. Me_and_My

    Me_and_My Читатель

    Заблокирован
    Регистр.:
    22 июл 2009
    Сообщения:
    270
    Симпатии:
    50
    Artemius, так в логотипе чтоли проблема?
    То есть ты хочешь чтобы места под логотип было?

    #logographic{
    background: transparent url(1/logo4.gif) no-repeat left;
    height: 68px;
    margin: 0;
    padding: 0;
     
  3. Дизуля

    Дизуля

    Регистр.:
    20 июн 2009
    Сообщения:
    176
    Симпатии:
    18
    нет... у него не показывается нормально скин от Soi
     
  4. Un4got10

    Un4got10 Создатель

    Регистр.:
    1 фев 2009
    Сообщения:
    18
    Симпатии:
    0
    м... картинки к тому стилю привязаны?
     
  5. Me_and_My

    Me_and_My Читатель

    Заблокирован
    Регистр.:
    22 июл 2009
    Сообщения:
    270
    Симпатии:
    50
    Я не пойму где ТС? Уже решил или как?
     
  6. Free_user

    Free_user Постоялец

    Регистр.:
    6 авг 2009
    Сообщения:
    69
    Симпатии:
    6
    А версия ipb 2.3.6 ?
     
  7. bpua

    bpua Создатель

    Регистр.:
    26 окт 2007
    Сообщения:
    13
    Симпатии:
    3
    При установке скина, нужно принудительно указать папку с картинками. Или перепроверить. Для этого нужно зайти в свойства стиля и посмотреть. Потому что зачастую из-за неверно указанной паки с изображениями. может плыть все стили.

    Так же не стоит забывать очищать кеш форума. А заодно и кеш твоего браузера. Причем делать это надо чем чаще тем лучше. Желательно принудительно.

    Так же открой свойства страницы (открытого форума) и проверь пути к стилям. А потом сравни с тем что у тебя есть на самом деле.
     
Статус темы:
Закрыта.