1. Важное и срочное обновление IPB 3.4.5 - https://nulled.cc/threads/243375/

[Ищу] DLE и IPB 3

Тема в разделе "IPB", создана пользователем avantus, 18 авг 2009.

Статус темы:
Закрыта.
Модераторы: Maybe
  1. avantus

    avantus Постоялец

    Регистр.:
    24 июл 2009
    Сообщения:
    64
    Симпатии:
    0
    Нужна интеграция DLE 8.2 и IPB 3.x.x
    Есть ли? Где можно взять? Кто может помочь? Надо срочно!
     
  2. NOIP

    NOIP

    Регистр.:
    17 фев 2008
    Сообщения:
    212
    Симпатии:
    53
    От разробав пока вышли интеграции на ворт прес и ещё какуету двигу, а так заказывать надо, наврятли они будут потдерживать платных производителей.
     
  3. ildarkamaev

    ildarkamaev Постоялец

    Регистр.:
    4 апр 2009
    Сообщения:
    96
    Симпатии:
    15
  4. Me_and_My

    Me_and_My Читатель

    Заблокирован
    Регистр.:
    22 июл 2009
    Сообщения:
    270
    Симпатии:
    50
    avantus, тебе надо найти любую рабочую интеграцию IPB2+DLE а потом уже по ней изменять и подгонять для тройки. А вообще интеграции для IPB3 пока нету вообще... поэтому либо ждать... либо переделывать с двойки.
     
  5. Android

    Android

    Регистр.:
    10 июн 2006
    Сообщения:
    642
    Симпатии:
    539
    Что именно нужно? Как вариант можно оставить регистрацию только на форуме а в дле выключить и сделать всех пользователей форума коментаторами, или наоборот использовать пользователей дле как внешнюю бд пользователей.

    1 вариан если был форум и вы прикрутить решили сайт, второй если был сайт и решили поставить форум...

    З.Ы. Правила хорошие и правильные!
     
  6. Kosiak

    Kosiak

    Регистр.:
    12 сен 2006
    Сообщения:
    613
    Симпатии:
    73
    Плагин к IP.COnverge делать надо. Через него происходит интеграция IPB с остальным зоопарком..
     
  7. Dan7e

    Dan7e Создатель

    Регистр.:
    22 фев 2008
    Сообщения:
    45
    Симпатии:
    29
    можеш написать миниФАК как ipb3 с dle 8.2 интегрирывать?
     
  8. Un4got10

    Un4got10 Создатель

    Регистр.:
    1 фев 2009
    Сообщения:
    18
    Симпатии:
    0
    не работает
     
  9. Kosiak

    Kosiak

    Регистр.:
    12 сен 2006
    Сообщения:
    613
    Симпатии:
    73
    читай маны по конверджу. я же сказал, что плагин писать нужно, т.к. в природе (в паблике) существуют только 2 плагина интеграции IP.Converge для Joomla и для WP...
     
  10. avantus

    avantus Постоялец

    Регистр.:
    24 июл 2009
    Сообщения:
    64
    Симпатии:
    0
    нужна регистрация и авторизация с dle.
     
Статус темы:
Закрыта.