[XP] Ругается на отсутствие .NEt Framework 2, а стоит версия 3,5

Тема в разделе "Windows", создана пользователем LLlaMaH, 18 авг 2009.

Статус темы:
Закрыта.
Модераторы: ADMiNZ
  1. LLlaMaH

    LLlaMaH Вот он я

    Регистр.:
    1 апр 2009
    Сообщения:
    250
    Симпатии:
    359
    При установке Trados (прога для переводчиков) выдает ошибку "установите .NEt Framework 2 или выше". Естественно, установка прерывается. Стоит .NEt Framework 3,5 SP1. Может кто сталкивался с такой проблемой? Подскажите, пожалуйста, как ее решить.
     
  2. zzallexx

    zzallexx

    Регистр.:
    11 июн 2008
    Сообщения:
    1.035
    Симпатии:
    703
    У меня такое было решил установкой .NEt Framework 2 видимо дистрибьютивы просто дополняют друг друга.
     
  3. LLlaMaH

    LLlaMaH Вот он я

    Регистр.:
    1 апр 2009
    Сообщения:
    250
    Симпатии:
    359
    Пробую установить .NEt Framework 2 - говорит, у Вас есть более старшая версия. Посмотрел - точно, стоит версия 2 SP2. Полез на сайт техподдержки мелкософта (адрес давался при ругании). Там написано "если хотите установить просто 2 версию, сперва удалите SP2". Пробую удалять SP2 - не дает. Говорит, у вас есть проги, которые используют это приложение.
    Может есть возможность как-то определить, что держит SP2? Просто очень нужен Trados завтра (вернее уже сегодня).

    Много написал :) Надеюсь, кто-нибудь поможет разобраться.
     
  4. strong86

    strong86 Создатель

    Регистр.:
    6 сен 2007
    Сообщения:
    25
    Симпатии:
    1
    Попробуй удалить 3.5 поставить 2 потом если надо 3.5
     
    LLlaMaH нравится это.
  5. LLlaMaH

    LLlaMaH Вот он я

    Регистр.:
    1 апр 2009
    Сообщения:
    250
    Симпатии:
    359
    Удалил .NEt Framework 3.5, затем .NEt Framework 3.0, затем .NEt Framework 2 SP1, и только затем поставился .NEt Framework 2. Если бы ответил завтра, эта инфа уже бы не пригодилась.
     
Статус темы:
Закрыта.