Помощь Проподает видео

Тема в разделе "DLE", создана пользователем PaRaBe11um, 8 авг 2009.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. PaRaBe11um

    PaRaBe11um Создатель

    Регистр.:
    4 янв 2009
    Сообщения:
    45
    Симпатии:
    5
    Установил хак, который заменяет видео плеер с YouTube.
    Вставляю ссылку с YouTube
    Код:
    [video=тут_ссылка_на_видео]
    Выкладываю эту новость, всё отлично, видео показывает, но потом, когда захожу в редактирование новости, ссылка на видео видоизменяется и становиться такого вида :
    Код:
    [video=1]
    и соответственно больше уже не показывает.Что такое ?

    Дооформить тему,у тебя 6 часов
     
  2. PaRaBe11um

    PaRaBe11um Создатель

    Регистр.:
    4 янв 2009
    Сообщения:
    45
    Симпатии:
    5
    DLE 8.0
    keygen

    Сорри что не дооформил когда положено, но проблема всё ещё актуальна.
    Вот поставил я этот хак Замена плеера YouTube.
    Плеер работает отлично, но когда я захожу в редактирование новости, то ссылки в новости на видео
    PHP:
    [video=тут_ссылка_на_видео]
    сама заменяется на
    PHP:
    [video=1]
    и в следствии чего, у меня пропадает видео.
     
Статус темы:
Закрыта.