Помощь Имеется информация, что этот сайт атакует компьютеры!

Тема в разделе "DLE", создана пользователем darmoid, 6 авг 2009.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. darmoid

    darmoid Киллер

    Регистр.:
    9 мар 2007
    Сообщения:
    372
    Симпатии:
    115
    На нуленом дле сайте сегодня появилось такое предупреждении. В бравзерах фаэрфокс и хроме.
    В индекс вконце кода дописалось
    я так понимаю разработчики скрипта решили действовать радикально. Причем смотрю на всех моих дле сайтах такой код! АХТУНГ!!!
     
  2. Псевдоним

    Псевдоним

    Регистр.:
    23 фев 2009
    Сообщения:
    300
    Симпатии:
    68
    Разработчики скрипта тут не при чём.
    Кто-то взломал ваш FTP и зашил айфреймы в шаблон.
    У меня такое бывало даже на чистом html-евском сайте.

    Решение: удалить айфрейм и сменить пароли на фтп.
     
Статус темы:
Закрыта.