[Помогите] Не показует страницы сайта

Тема в разделе "Wordpress", создана пользователем Otis22, 2 авг 2009.

Статус темы:
Закрыта.
Модераторы: DzSoft, Sorcus
  1. Otis22

    Otis22 Создатель

    Регистр.:
    13 фев 2009
    Сообщения:
    30
    Симпатии:
    9
    Помогите пожалуйста. Есть сайт на ВП, на сайте 400 постов. Заходит в админ панель всё нормально посты плагины категории.
    Но когда загружаешь любую страницу сайта пустой экран.
    Что делать?
     
  2. Псевдоним

    Псевдоним

    Регистр.:
    23 фев 2009
    Сообщения:
    300
    Симпатии:
    68
    Расскажите, какие модификации производили в последнее время? Что изменяли, шаблоны может изменяли?
     
  3. zzallexx

    zzallexx

    Регистр.:
    11 июн 2008
    Сообщения:
    1.037
    Симпатии:
    702
    проверь index.php в корне сайта может с кодом что(бывает цепляют фреймы так что половину кода обрезают) у самого так недавно было. если нормально там все попробуй тему сменить и файлы темы тоже проверь на целосность
     
  4. Kaneta

    Kaneta Постоялец

    Регистр.:
    9 мар 2008
    Сообщения:
    77
    Симпатии:
    23
    страница совсем не грузится или только часть кода?
    Во втором случае, ошибка там, где заканчивается код...
     
  5. MasterMarti

    MasterMarti Постоялец

    Регистр.:
    6 июл 2008
    Сообщения:
    104
    Симпатии:
    44
    Чаще всего такое бывает когда "ломается" шаблон. Либо выбранного шаблона вообще нет на сервере.

    Так что как советовали выше проверьте наличие темы оформления, а также целостность всех файлов темы оформления.


    Также, попробуйте переключить тему оформелния. На любую другую, в частности на default.
     
  6. jart

    jart Создатель

    Регистр.:
    20 сен 2008
    Сообщения:
    28
    Симпатии:
    0
    самый распрастраненный вариант - не правильно прописан код в шаблоне. некорректное использование пхп - и страница не отображается как в твоем варианте.
    попробуй сменить тему.
    и если возможно - временно включи в настройках хостинга - показ ошибок - может увидишь в чем проблема.
     
  7. Tushkan

    Tushkan

    Регистр.:
    9 апр 2007
    Сообщения:
    208
    Симпатии:
    61
    Да действительно проблемма скорее всего в теме...
    Очень распространённая реакция...
    Если не поможет смена на дефолтную как посоветовал MasterMarti, то возможно посыпался по каким либо причинам двиг..
    Поэтому крайние меры это переустановка оного, с предшествующим бекапом базы...
     
Статус темы:
Закрыта.