[DLE] Шаблон "ER-Adrenalin"

Тема в разделе "Скины", создана пользователем aleksey246, 24 июл 2009.

Статус темы:
Закрыта.
  1. aleksey246

    aleksey246 Постоялец

    Заблокирован
    Регистр.:
    14 май 2007
    Сообщения:
    119
    Симпатии:
    88
    Untitled-1.jpg
    Название шаблона: ER-Adrenalin
    Тестировался на: DataLife Engine (DLE) 8.0
    В браузерах: IE, Firefox, Opera, Safari, Chrome
    Комплектация: TPL, CSS
    Тип шаблона: Авторский (переделка шаблона от Eleanor)
    Автор: Evil Raven

    Коротко: Весьма симпатичный темный шаблон. В шаблоне имеется слайдер, который может убираться и несколько разных меню. Фоновая картинка меняется в зависимости от времени суток. Имеется несколько необычное системное меню. Шаблон очень легкий, корректно отображается во всех выше перечисленных браузерах.
    А самое интересное в этом шаблоне то, что он является практически полным аналогом шаблона HistoryLost по верстке, только графика другая.

    Посмотреть вложение er-adrenalin.rar
     
    zKirillOFFz нравится это.
  2. S1ZeR

    S1ZeR Создатель

    Регистр.:
    5 июл 2008
    Сообщения:
    20
    Симпатии:
    9
    Это без модулей работает?И если шапку\логотип поменять тоже фурычить будет?

    Красивый однако,добавлю в коллекцию свою)
     
  3. Ёжег

    Ёжег Постоялец

    Регистр.:
    19 мар 2009
    Сообщения:
    82
    Симпатии:
    108
    Да, без спец. модулей это всё работает, на скриптах входящих в шаблон.
    Шапка тоже если поменяешь "фурычить" будет, главное называй также и формат тот же оставь, как в оригинале или меняй пути к картинке в main.tpl или .css стилях.
     
    S1ZeR нравится это.
  4. ssv_kz

    ssv_kz Прохожие

    У меня в опере слайдер не уберается (не работает скрыть показать)?
     
  5. aleksey246

    aleksey246 Постоялец

    Заблокирован
    Регистр.:
    14 май 2007
    Сообщения:
    119
    Симпатии:
    88
    У меня opera 9.64 всё работает нормально. Это у тебя какой то косяк с настройками
     
  6. VOSTOK_SS

    VOSTOK_SS Создатель

    Регистр.:
    23 мар 2009
    Сообщения:
    15
    Симпатии:
    0
    Зайди в опере Инструменты->Настройки->Дополнительно->Содержимое и там раставь галочки Включить javaScript

    Должно работать :-]
     
Статус темы:
Закрыта.