1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

sh404SEF - белая страница

Тема в разделе "Joomla", создана пользователем Drammm, 14 июл 2009.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, Genk0, NightHunter
  1. Drammm

    Drammm Постоялец

    Регистр.:
    16 ноя 2008
    Сообщения:
    120
    Симпатии:
    5
    Господа, наполняю сайт, пользуюсь сео сборкой Джумлы, где был предустановлен компонент sh404SEF. Все нормально, он делает красивые урлы, но иногда возникает критическая ошибка какая то которую я не могу исправить. Допустим я создаю категорию и в этой категории пишу статьи. Категорию вывожу пунктом меню на главную страницы. Все хорошо, он открывается, статьи видны - все хорошо.
    Но через определенное время без видимой причины при попытке зайти в эту категорию сайт отдает пустую белую страницу и все.... больше в категорию никак не попасть ни из меню ни через карту сайта. Очистка всех ссылок в sh404SEF и кеша ситуацию не исправляют. Как это вылечить?
     
  2. Sky-nemo

    Sky-nemo

    Регистр.:
    6 фев 2009
    Сообщения:
    209
    Симпатии:
    71
    Где то там в админке Джумлы есть галочка - "режим отладки". Советую включить. и тогда вместо"белой страницы" возможно будет уже за что зацепиться. Удачи!
     
  3. Netall

    Netall Создатель

    Регистр.:
    8 май 2007
    Сообщения:
    36
    Симпатии:
    6
    попробуйте переустановить sh404
     
  4. artmouse

    artmouse ★ magentik.net ★

    Регистр.:
    16 июн 2007
    Сообщения:
    288
    Симпатии:
    511
    modrewrite проверить нужно и htaaccess
     
Статус темы:
Закрыта.