1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

Проблема при переносе с локалхоста на сервер.

Тема в разделе "Joomla", создана пользователем herod, 9 июл 2009.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, Genk0
  1. herod

    herod Создатель

    Регистр.:
    5 июн 2009
    Сообщения:
    15
    Симпатии:
    0
    Проблема следующего характера: всё вроде как перенеслось нормально, но когда пытаюсь создать новый раздел в меню -то ничего не происходит, а если редактирую в старом (изменяю ссылку на другой материал) то при переходе появляется 404.
    P.S. на всё стоят права 777, бд импортировалось нормально.
    Кто сталкивался с данной проблемой?
     
  2. nikhotin

    nikhotin

    Регистр.:
    10 сен 2006
    Сообщения:
    186
    Симпатии:
    81
    тут не телепаты:p
    Какая версия движка?
    А если SEF в настройках отключить? 404 пропадает?
     
  3. herod

    herod Создатель

    Регистр.:
    5 июн 2009
    Сообщения:
    15
    Симпатии:
    0
    да уже все сделал, это я сам затупил, у меня там дата публикаций почему то истекала в 00:00 этого же дня :ah:
     
  4. varakuta

    varakuta Постоялец

    Регистр.:
    25 июн 2009
    Сообщения:
    52
    Симпатии:
    2
    бывают и не такие затупки ) внимательнее нужно )
     
Статус темы:
Закрыта.