Eaccelerator и php 5.2.10

Тема в разделе "Администрирование серверов", создана пользователем bost84, 8 июл 2009.

Статус темы:
Закрыта.
Модераторы: mefish, stooper
  1. bost84

    bost84

    Регистр.:
    26 апр 2007
    Сообщения:
    214
    Симпатии:
    27
    Собственно требуется запустить eaccelerator на php 5.2.10...
    до этого был php 5.2.6 всё нормально работало... тепер акселератор не хочет работать... на офф сайте старая версия...
    у кого какие соображения?
     
  2. FKMA

    FKMA Постоялец

    Регистр.:
    4 фев 2007
    Сообщения:
    71
    Симпатии:
    24
    Скомпилировать из сорцов. Под центосью 5.3 и php 5.2.10 работает eaccelerator даже не последней а предыдущей версии (0.9.5.2).
     
    bost84 нравится это.
  3. bost84

    bost84

    Регистр.:
    26 апр 2007
    Сообщения:
    214
    Симпатии:
    27
    случаем бинарный rpm не подкините?
    из сорцов ставил всё равно не пашет...
    а подключён у вас через zend или модом php?
     
  4. FKMA

    FKMA Постоялец

    Регистр.:
    4 фев 2007
    Сообщения:
    71
    Симпатии:
    24
    Подключал eaccelerator как zend extension. Щас уже не помню - то ли у меня он сразу был так подключен то ли тоже не запустился как модуль php. А сам rpm с депозитария remi. Ссылка на rpm http://rpms.famillecollet.com/enterprise/5/remi/i386/php-eaccelerator-0.9.5.2-2.el5.remi.i386.rpm
     
  5. bost84

    bost84

    Регистр.:
    26 апр 2007
    Сообщения:
    214
    Симпатии:
    27
    скомпилировал из сорцов 0,9,5,3... теперь пашет :ay:
    спс за подсказку...
     
Статус темы:
Закрыта.