Помощь Проблема со смайлами

Тема в разделе "DLE", создана пользователем acelotuse, 6 июл 2009.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. acelotuse

    acelotuse

    Регистр.:
    31 мар 2009
    Сообщения:
    312
    Симпатии:
    37
    DLE 8 МИД НУЛЛ
    ПРоблема со смайлами при добавлении комментов или сообщений на форум. Нажимаю на значок смайла, выскакивает окошко с ними, нажимаю на смайл, соответствующий код появляется в окне сообщения, а вся страница резко прокручивается вверх, а в адресной строке с урлу добавляется #. Прокручиваю обратно вниз, а окошко со смайлами не пропало. Чтобы убрать его нужно повторно нажать на смайл в ббкоде. Смотрел с разными шабами, даже стандартным - ошибка везде. Возможно это ошибка допущена мной, т.к. копался в скрипте. Только вот без помощи мне не разобраться.
    НЕЛП.
     
  2. Dr.Vivisector

    Dr.Vivisector Создатель

    Регистр.:
    12 май 2009
    Сообщения:
    14
    Симпатии:
    5
    Ты модули в движок какие лепил???
    P.S.
    Скорее всего это не нулл мид тим а ГГ каторое выдали за мид тим. Скачай нулл с ихнего офф сайта.
     
    acelotuse нравится это.
  3. acelotuse

    acelotuse

    Регистр.:
    31 мар 2009
    Сообщения:
    312
    Симпатии:
    37
    Модулей два, форум DLE 2.3 и Доска объявлений. Раньше все работало. Просто не могу понять, как то резко начало глючить. Я сначала не обратил внимания, а потом уже позабыл после чего это случилось. Подозрения на файл bbcode.php. Я исправлял ширину окошка выбора смайлов. Надо попробовать вставить старый оригинальный файл и позырить что получится. Если проблема решится - отпишусь. Если молчу, - значит тема актуальна.
     
  4. xXxiii

    xXxiii Постоялец

    Регистр.:
    4 авг 2009
    Сообщения:
    53
    Симпатии:
    50
    acelotuse, попробуй с оригинала заменить, всё что связано с комментами. Думаю проблема в AJAX или inc/comments.php. Такой проблемы не было, по этому не могу знать точный ответ:(aga:
     
    acelotuse нравится это.
  5. acelotuse

    acelotuse

    Регистр.:
    31 мар 2009
    Сообщения:
    312
    Симпатии:
    37
    всем спасибо за отзывы, но думаю тему можно закрыть. Оказалось все очень просто. Проблема не в движке, а в браузере Опера, которым пользуюсь, и видимо, только у меня, так как проверял на другом компьютере с другими браузерами в том числе и Оперой - все работало отлично. Переустановка опера на моем компе не помогла, видимо, проблема в какой-то конфигурации компа. Буду искать. Но самое главное, что движок в этой проблеме не виноват.
    Извините, что не отписался вовремя в теме.
     
Статус темы:
Закрыта.