[XP] Ошибка сетевого подключения

Тема в разделе "Windows", создана пользователем amdathlon64, 3 июл 2009.

Статус темы:
Закрыта.
Модераторы: ADMiNZ
  1. amdathlon64

    amdathlon64 Создатель

    Регистр.:
    3 июн 2009
    Сообщения:
    11
    Симпатии:
    0
    Установлено постоянное подключение по локальной сети.
    При нажатии на кнопку "Отключить" выскакивает сообщение: "Невозможно отключить подключение в данный момент. Возможно, данное подключение использует один из протоколов, которые не поддерживают "Plug-and-Play", либо оно было инициировано другим пользователем или системной учетной записью."
    Пользователь имеет права администратора.
    ОС: Windows XP SP2.
    Как можно решить эту проблему?
     
  2. rsrd

    rsrd

    Регистр.:
    21 апр 2007
    Сообщения:
    375
    Симпатии:
    34
    извлечением штекера с модема…

    А чем это подключение тебе мешает?
     
  3. ask0n

    ask0n

    Регистр.:
    9 июн 2009
    Сообщения:
    227
    Симпатии:
    63
    Похоже что-то не так с cryptsvc.

    Загрузись в SafeMode.
    Пуск->Выполнить->cmd
    net stop cryptsvc
    Удали: %systemroot%\System32\Catroot2
    Перезагрузка в обычный режим
     
  4. amdathlon64

    amdathlon64 Создатель

    Регистр.:
    3 июн 2009
    Сообщения:
    11
    Симпатии:
    0
    Не помогло(
     
  5. d1914

    d1914

    Заблокирован
    Регистр.:
    4 май 2007
    Сообщения:
    409
    Симпатии:
    64
    64-х битка?
    Если 32-х, для начала сделай её SP3!
    Первый раз слышу о подобной проблеме.
    Тут же возникает мысль про злобные трояны/бекдоры/черви, блокирующие администрирование сети... :))))
     
  6. ask0n

    ask0n

    Регистр.:
    9 июн 2009
    Сообщения:
    227
    Симпатии:
    63
    Посмотри:
    Пуск->Выполнить->gpedit.msc->OK->Конфигурация пользователя->Административные шаблоны->Сеть->Сетевые подключения->Запретить подключение и отключение для подключений удалённого доступа
    Тут должно быть “Отключён”
    Там же "Способность подключать и отключать подключения по локальной сети" должно быть “Включен”
     
  7. syavix

    syavix Писатель

    Регистр.:
    2 май 2009
    Сообщения:
    3
    Симпатии:
    0
    А какие протоколы еще установлены кроме TCP/IP?
     
  8. amdathlon64

    amdathlon64 Создатель

    Регистр.:
    3 июн 2009
    Сообщения:
    11
    Симпатии:
    0
    Всё, уже не актуально. Пару дней назад поменял винду.
    Спасибо всем кто откликнулся! ;)
     
Статус темы:
Закрыта.