проблема с wubi(kubuntu 9.04)

Тема в разделе "Десктопный Linux", создана пользователем superraf, 27 июн 2009.

Статус темы:
Закрыта.
Модераторы: Цукер
  1. superraf

    superraf Постоялец

    Регистр.:
    20 апр 2008
    Сообщения:
    148
    Симпатии:
    42
    Проблема следующая:
    Не получается поставить kubuntu 9.04 через Wubi из под виндовс. Проц амд64,скачал соответствующий дистриб...
    не получается,в смысле,что пункта установки из под виндовс вообще нет.
    Пробывал скачивать несколько разных wubi,тоже самое.
    Может кто сталкивался?
     
  2. brain-m

    brain-m Создатель

    Регистр.:
    28 фев 2008
    Сообщения:
    35
    Симпатии:
    7
    Рекомендую с boot from cd попробовать, wubi вообще не рекомендую.
     
  3. superraf

    superraf Постоялец

    Регистр.:
    20 апр 2008
    Сообщения:
    148
    Симпатии:
    42
    Это я проделал изначально.
    Здесь описано с какой я проблемой при этом столкнулся.
    "После установке WinXP с Zver'я Cd 8.8.4 пытаюсь установить Kubuntu 9.04 с DVD. Установка проходит гладко и ни на что не ругается, однако после перезагрузки не видно никаких попыток загрузить GRUB и без вариантов грузиться Мелкомякгое творение со Зверским обличием :) Отдельная загрузка с LiveCD и попытки заново установить загрузчик ни к чему не привели, переустановка с отведением отдельного раздела под /boot тоже безуспешны..."
    После этого,захотел сделать это через wubi,но не тут то было...
     
  4. brain-m

    brain-m Создатель

    Регистр.:
    28 фев 2008
    Сообщения:
    35
    Симпатии:
    7
    Посмотри вообще созданы ли и правильно ли созданы разделы файловой системы для Linux.
     
  5. d1914

    d1914

    Заблокирован
    Регистр.:
    4 май 2007
    Сообщения:
    409
    Симпатии:
    64
    Советую обратить внимание на пункт установки загрузчика...
    Куда ставится GRUB? А с какого диска идет загрузка? :)
    Ставь GRUB на загрузочный диск, в MBR, но учти, что если винда на другом диске, то загрузчик врядли её корректно подхватит.
    У меня AMD x4 9550, всё ставится и взлетает с полпинка... ;)

    Добавлено через 5 минут
    + У меня винда на другом диске, и её родной загрузчик тоже, поэтому при загрузке с линуксового диска винда не взлетает.
    Для смены ОСи лезу в биос, и меняю загрузочный диск.
    Если винда была установлена изначально не на бутовый диск, хз, может взлетит и из граба, не знаю, не пробовал... :)
     
Статус темы:
Закрыта.