1. Важное и срочное обновление IPB 3.4.5 - https://nulled.cc/threads/243375/

[Другое] Защита сайта IPB

Тема в разделе "IPB", создана пользователем BuzzDD, 23 июн 2009.

Статус темы:
Закрыта.
Модераторы: Maybe
  1. BuzzDD

    BuzzDD Постоялец

    Регистр.:
    9 фев 2009
    Сообщения:
    76
    Симпатии:
    5
    Захотелось установить IPB, но действительно ли в нём столько уязвимостей и всяких приколов? В какой версии меньше багов и как можно от них избавиться?
    В общем, обсуждаем надёжность движка:)

    p.s.: темы подобной не нашёл, не пинать:)
     
  2. jamin

    jamin Создатель

    Регистр.:
    19 фев 2009
    Сообщения:
    12
    Симпатии:
    8
    какие ещо баги ставь IPB 2.3.6 и все будет в ажуре
     
  3. Mons

    Mons

    Регистр.:
    2 апр 2006
    Сообщения:
    1.590
    Симпатии:
    920
    Самая безопасная лишь та версия, что лежит на флешке, которая заперта в сейфе, который закопан на дне марианского желоба. ;)

    Нет абсолютно неуязвимых версий, да и скриптов вообще. Ставь любую и следи за сообщениями разрабов, они фиксят все найденные уявзимости. И чем старее версия, тем больше над ней работали и больше багфиксов но и тем больше она изучена взломщиками.

    А про то что в 2.3.6 больше багов.. хм не замечал. Если руки кривые у некоторых, тот тут и блокнот тупить и глючить будет.
     
  4. volk58

    volk58

    Регистр.:
    19 дек 2008
    Сообщения:
    204
    Симпатии:
    53
    Незнаю как насчет рукожопства, но 2.3.6, на которой мой форум стоял, сломали за несколько минут. Человек сказал, что в этой версии как раз самая большая дыра, а какая не сказал:(
    Кстати как насчет 3 версии? Как у нее с дырами?
     
  5. beonard6

    beonard6 Постоялец

    Регистр.:
    1 июн 2009
    Сообщения:
    57
    Симпатии:
    3
    полноценного релиза ещё нет => дырявая ещё версия. если не жалко временни и места и мороки то пробуй RC, но мне она пока не очень. удивительно, но меня остановило то что она английская. хотя это может значить что русские посты не сможет толково прожовывать

    про дырки в 2.3.6 можно попробовать поискать на форуме ibresource или поспрашивать там. я лично этим сайтом чаще пользуюсь когда нужно отписаться об IPB.
     
  6. Jensi

    Jensi Прохожие

    Из популярных форумов уязвимости имеют IPB и phpBB. Какая версия наиболее защищённая, кто знает?
     
  7. Android

    Android

    Регистр.:
    10 июн 2006
    Сообщения:
    603
    Симпатии:
    518
    Последняя!
    Какой вопрос такой и ответ бу-го-га =)
     
  8. we_are_hakers

    we_are_hakers

    Регистр.:
    10 апр 2008
    Сообщения:
    651
    Симпатии:
    178
    тут уже пахнет рукожопством админов сервака, которые криво права настраивали, смотри, может тебя ломанули через соседей, ибо же мозгом подумать, что если бы в последней версии были дыры, то пошло бы масовое ломание форумов в рунете, да и не только, имхо двиг форума тут не причем
     
  9. Revenge-R

    Revenge-R Mr. Revenge-R

    Регистр.:
    6 фев 2009
    Сообщения:
    899
    Симпатии:
    319
    Я вот тут подумал - а что стоит пароли выкупать у хостеров, среди хастеров тоже есть приколисты? Я серьезно! Ну и что, что не законно, а кто узнает то?

    Ну вы блин даете! Ктож ее продавать бы стал если бы ее пердолили направо налево?
    volk58, либо руки действительно от туда растут, либо ты накосячил чего на форуме...
    Либо с другой стороны, косяк может быть не в форуме, а например в соседушках родных(за это я их ненавижу заранее, хотя не ломали еще),
    И факторов много, НЕ используй везде один и тот же логин и пароль! В интернете много злодеев и колдунов :crazy:
     
  10. BuzzDD

    BuzzDD Постоялец

    Регистр.:
    9 фев 2009
    Сообщения:
    76
    Симпатии:
    5
    Всё же ещё есть уязвимости и в IPB 2.3.6,вот линк:
    http://wiki.iblink.ru/
    В центр прокрутите скролл

    Когда решил установить, то пробежался глазами по коду и оказалось, то в IPB 2.3.6 не всё устранено, пришлось менять немного:)
     
Статус темы:
Закрыта.