[DLE] Помогите решить баг

Тема в разделе "Скины", создана пользователем dixent, 22 июн 2009.

Статус темы:
Закрыта.
  1. dixent

    dixent Читатель

    Заблокирован
    Регистр.:
    22 май 2009
    Сообщения:
    10
    Симпатии:
    30
    [​IMG]

    Версия движка 7.5
    Nulled by MID-Team

    вобщем на скриншоте и так всё видно. Смайлы стоят не на месте. В FireFox и Opera отображаються вот как на скрине, в Safari и Chrome вообще не отображаються. А смайлики в добавлении новости вообще не появляються ни в каком из браузеров :(
    очень нужна помощь. Помогите.
     
  2. Digg3R

    Digg3R Создатель

    Регистр.:
    10 июн 2008
    Сообщения:
    23
    Симпатии:
    10
    Скорее всего дело в ббкодах (проверь или замени стандартными файлы bbcode.php, которые находятся в папке engine/modules и engine/ajax)
    Так же может быть трабла к шаблоне добавления комментов и в engine.css (стили, относящиеся к ббкодам)
     
  3. dixent

    dixent Читатель

    Заблокирован
    Регистр.:
    22 май 2009
    Сообщения:
    10
    Симпатии:
    30
    можна писать поконкретнее что и где исправить? или если у кто-то сталкивался с этой проблемой то киньте свои пофиксеные bbcode.php
    кто поможет решить проблему - отблагодарю.
    ЗЫ: engine.css отношения никакого не имеет к проблеме. проверено 10 раз:confused:
     
  4. Braniack

    Braniack

    Регистр.:
    25 май 2008
    Сообщения:
    160
    Симпатии:
    45
    Качаешь нулл берешь от туда оригинальные файлы bbcode.php с тех папкок которые тебе указали, и заменяшь на свои. Может поможет.
    Отпишись
     
  5. dixent

    dixent Читатель

    Заблокирован
    Регистр.:
    22 май 2009
    Сообщения:
    10
    Симпатии:
    30
    Увы непомогло :(. Это по сути и не решение проблемы. Уже пробовал убрать смайлы из BBкодов, они встали ниже ввкодов, без бага! но проблема остаёться в добавлении новости. как её там решить скажите :thenks::thenks::thenks:
     
Статус темы:
Закрыта.