1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

[J1.5] некорректная работа модуля

Тема в разделе "Joomla", создана пользователем Stich000, 3 июн 2009.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, Genk0
  1. Stich000

    Stich000 Создатель

    Регистр.:
    19 дек 2008
    Сообщения:
    27
    Симпатии:
    0
    есть модуль http://www.joomlajunkie.com/help/extension-guides/superslider.html#upload
    при загрузке страницы он несколько секунд отражает все картинки, добавленные в него, а потом отражается нормально. В демо версии такого нет и все работает отлично.
    пробовался модуль на разных хостах и локально на денвере, везде одна и та же проблема, настройки самого модуля пробовались в различных вариациях. в Чем может быть проблема?
     
  2. werbol

    werbol Постоялец

    Регистр.:
    20 июл 2007
    Сообщения:
    95
    Симпатии:
    40
    выложи модуль сюда или хотя бы скрин рабочего стола, тогда и посмотрим.
     
  3. Iven

    Iven Создатель

    Регистр.:
    11 фев 2007
    Сообщения:
    47
    Симпатии:
    2
    может там какие то ошибки все таки выдает ? включи показ всех ошибок в админке джумлы
     
  4. tofik228

    tofik228 Читатель

    Заблокирован
    Регистр.:
    3 июн 2008
    Сообщения:
    651
    Симпатии:
    165
    просим модуль в студию. Так я не могу разобраться
     
  5. asas

    asas Постоялец

    Регистр.:
    3 окт 2007
    Сообщения:
    87
    Симпатии:
    3
    Вот установил у себя модуль бегущая строка (mod_running_text) ниже header-a, не давно заметил, что на разных браузерах длина бегущеи строки разная т.е. если хочу чтобы нормально (в ровень с головои страницы по длине отображался) Когда смотрю на опере длину строки устонавливаю 1184 пх, Internet Explorer надо увеличить - 1215, Mozilla Firefox, еще немножко -1218, шаблон - JA_Purity. Подскажите пожалуиста как решить эту проблему т.е. чтобы на разных браузерах длина модуля была ровна с головои страницы. Спасибо
     
Статус темы:
Закрыта.