Локализация Проблема с шрифтом.

Тема в разделе "DLE", создана пользователем windoz, 2 июн 2009.

Информация :
Актуальная версия DataLife Engine 11.2
( Final Release v.11.2 | Скачать DataLife Engine | Скачать 11.2 demo )
Нужно ли обновляться | Как обновиться | Изменения в шаблонах
> Нет русских символов <
[Приватная тема DLE (Все подробности в ЛС к модератору раздела)]

Версии 11.1 и ниже - уязвимы!

Локализации | F.A.Q. | Внешний вид
Правила раздела | Правила форума
Обсуждение хайда карается баном!
В каждом сообщении указывайте версию DLE, которого они касаются!
Статус темы:
Закрыта.
Модераторы: killoff
  1. windoz

    windoz Создатель

    Регистр.:
    27 май 2009
    Сообщения:
    30
    Симпатии:
    0
    Движок ДЛЕ 7.5
    Nulled by MID Team
    Создаю статик страцу, редактирую через WYSIWYG
    Если выделяю какие-либо слова жирным шрифтом, то на статической странице через Оперу жирного шрифта нет (а через ИЕ есть), все одним шрифтом обычным отображается.

    Если же, в настройках отключаю редактор WYSIWYG, затем редактирую страницу через BBCODES (тупо нажимаю редактировать страницу и сразу сохраняю без каких-либо изменений) смотрю на страничку и в Опере начинает отображаться жирный шрифт как и в ИЕ.

    Кто знает в чем беда?
    В поиске подобного не нашел, несколько раз менял алгоритм поиска...
     
  2. Hander

    Hander

    Регистр.:
    19 ноя 2007
    Сообщения:
    175
    Симпатии:
    45
    Проблема в том что WYSIWYG добавляет или заменяет теги на свои внутрение коды.
    В данном случае тег <b>жирный</b> он заменяет на <strong>жирный</strong> и опера этого тега непонимает.
    Попробуй отредактировать страницу в WYSIWYG и потом переключиться в Bbcodes, заметишь какие чудеса происходят с тегами ;)
     
  3. DemanZ

    DemanZ Постоялец

    Регистр.:
    16 мар 2007
    Сообщения:
    144
    Симпатии:
    113
    Чушь полная!!! Всегда опера понимала тэг strong...
    Лучше скинь код, что у тебя получается после сохранения новости, или скинь ссылку... Так тяжело сказать
     
  4. acelotuse

    acelotuse

    Регистр.:
    31 мар 2009
    Сообщения:
    312
    Симпатии:
    37
    Кстати, что-то похоже было и у меня на локалке именно с ДЛЕ 7.5 от МИДа. При редактировании своих же комментов через Оперу вместо обозначения цитаты тупо оставлял теги. Т.е. редактирую коммент с цитатой. Добавлю слово другое, нажимаю ок, а вместо привычной рамки цитаты показывался весь текст вместе с тегами, как при редактировании. Так что думаю, это в нулленом движке дело. Т.к. нулл восьмерки работал уже нормально.
    Советую обновить версию.
    Согласен полностью. Проверено. У меня на сайте Опера его прекрасно видит.
     
  5. windoz

    windoz Создатель

    Регистр.:
    27 май 2009
    Сообщения:
    30
    Симпатии:
    0
    Hander, я знаю что там происходит с тегами ;)
    Впервые слышу что опера не понимает тег strong... ерунда...
    Походу дело в движке. Ок, попробую прикрутить свой шаблон к 8ке, честно говоря не особо хочется переходить на новую версию из-за этого, ну да ладно, посмотрим.
     
Статус темы:
Закрыта.