[Помощь] Добавление в Вебасист флэш

Тема в разделе "WebAsyst", создана пользователем lapis, 30 май 2009.

Статус темы:
Закрыта.
Модераторы: mdss
  1. lapis

    lapis Создатель

    Регистр.:
    17 мар 2009
    Сообщения:
    36
    Симпатии:
    0
    Кто знает как добавить в страницу флэш шапку? или флэш баннер...
     
  2. Псевдоним

    Псевдоним

    Регистр.:
    23 фев 2009
    Сообщения:
    300
    Симпатии:
    68
    А в чем собственно проблема? Вы пробовали добавлять в HTML флэш?
    Так вот тут тоже самое.
    Если что-то не получилось, пишите в ЛС, объясню.
     
  3. Voshal

    Voshal Мизантроп

    Регистр.:
    30 мар 2009
    Сообщения:
    286
    Симпатии:
    108
    Работает в браузерах Mozila, Opera, Internet Explorer, в других браузерах не тестировал.
    <object
    type="application/x-shockwave-flash" data="адрес_банера.swf"
    width="ширина" height="высота">
    <param name="movie" value="адрес_банера.swf" />
    <param name="wmode" value="transparent" />
    </object>
     
  4. lapis

    lapis Создатель

    Регистр.:
    17 мар 2009
    Сообщения:
    36
    Симпатии:
    0
    Дело в том, что в Шоп Скрипт флэш вставляется без проблем, а в вебасисте что то у меня не получаеться...
     
  5. Voshal

    Voshal Мизантроп

    Регистр.:
    30 мар 2009
    Сообщения:
    286
    Симпатии:
    108
    Я же написал вам код. Вставляйте его при помощи вставки произвольного HTML кода. Всё работает. Дело не в движках, может вы неправильно копируете код или пути неправильные прописываете. У меня тоже WebAsyst.
     
  6. lapis

    lapis Создатель

    Регистр.:
    17 мар 2009
    Сообщения:
    36
    Симпатии:
    0
    Я пытаюсь так сделать как вы написали на локалке на денвере... Может нужно еще установить чтолибо?
     
  7. lapis

    lapis Создатель

    Регистр.:
    17 мар 2009
    Сообщения:
    36
    Симпатии:
    0
    :yahoo: всем спасибо... разобрался... Все дело было в денвере.. Переустановил и все ОК
     
Статус темы:
Закрыта.