[Помогите] Не работает постилка из Ms Word 2007

Тема в разделе "Wordpress", создана пользователем ancifer2002, 30 май 2009.

Статус темы:
Закрыта.
Модераторы: DzSoft, Sorcus
  1. ancifer2002

    ancifer2002

    Регистр.:
    14 мар 2009
    Сообщения:
    635
    Симпатии:
    17
    Собсно говоряна сервисы Блоггера работает, а забиваю новый акк на свой стандалон-блог, пишет "невозможно связаться с поставщиком услуг". как такое может быть? Лог-пасс перепроверял тыщи раз, УРЛ доступа к блогу перепроверял :(
     
  2. OnArs

    OnArs

    Регистр.:
    30 авг 2008
    Сообщения:
    259
    Симпатии:
    74
    ancifer2002, Что за постилка из MS WORD 2007? Название хоть напиши, а там разберёмся :ay:

    // Ох, ничего себе, Я не в теме про функцию постинга в Блоги оО
     
  3. ancifer2002

    ancifer2002

    Регистр.:
    14 мар 2009
    Сообщения:
    635
    Симпатии:
    17
    Ну эта стандартная функция в 2007 ворде, которая постит в блоги :)
     
  4. Sizamas

    Sizamas

    Регистр.:
    17 апр 2008
    Сообщения:
    417
    Симпатии:
    97
    нифига себе, я и не знал о такой. Но вообще мелкософты придумали для этого получше вещь - называется windows live writer - наверное, это лучшее от них, что облегчает жизнь, а не наоборот. Прога бесплатна, настройка легкая - вводишь только пароль блога и все.
     
  5. Yola

    Yola Создатель

    Регистр.:
    25 июн 2007
    Сообщения:
    12
    Симпатии:
    1
    возможность удаленного постинга в новых версиях wordpress по умолчанию отключена (wp-admin/options-writing.php) , может в этом проблема.
     
  6. Markelo

    Markelo Создатель

    Регистр.:
    13 май 2009
    Сообщения:
    10
    Симпатии:
    0
    Я так и не понял на чем у тебя блог. А если ты постишь в WP из Word то WP должен быть не ниже 2.5 версии. Сам работаю с 2.3 пробывал, не получалось :(
     
  7. ancifer2002

    ancifer2002

    Регистр.:
    14 мар 2009
    Сообщения:
    635
    Симпатии:
    17
    Всё уже настроил, всем большое спасибо, WP у меня версии 2.7
    Просто в настройках публикации нужно было 2 галочки выставить ;)
     
Статус темы:
Закрыта.