[Помогите] Проблемма с ajax-login..

Тема в разделе "Wordpress", создана пользователем vladikkeke, 29 май 2009.

Статус темы:
Закрыта.
Модераторы: DzSoft, Sorcus
  1. vladikkeke

    vladikkeke Создатель

    Регистр.:
    18 май 2009
    Сообщения:
    39
    Симпатии:
    0
    Поставил плагин,вроде как работает,но регистрировать пользователей не хочет. :(
    Вот скрин: [​IMG] я как бы английский знаю,и понятно что функция рег.пользователей отключена,ладно пошёл в админку - посмотрел,всё включено - создавать аккаунты разрешено..В чём проблемма то тогда?Скажите пожалуйста))
     
  2. OnArs

    OnArs

    Регистр.:
    30 авг 2008
    Сообщения:
    259
    Симпатии:
    74
    Будте добры, дайте ссылку на плагин.

    P.s. А так: попробуйте скачать плагин с другого источника и переустановите.
     
  3. vladikkeke

    vladikkeke Создатель

    Регистр.:
    18 май 2009
    Сообщения:
    39
    Симпатии:
    0
    вот Перейти по ссылке
     
  4. OnArs

    OnArs

    Регистр.:
    30 авг 2008
    Сообщения:
    259
    Симпатии:
    74
    Такс, а версия WordPress у тебя какая?

    У меня 2.7.1 версия и всё окей. Плагин ставил по той ссылке что ты дал.
     
  5. vladikkeke

    vladikkeke Создатель

    Регистр.:
    18 май 2009
    Сообщения:
    39
    Симпатии:
    0
    2.7.1 русская версия

    Добавлено через 47 секунд
    не в какую не хочет регистрировать пользователей..может что в коде подправить надо?
     
  6. ReBeL

    ReBeL Злобный старикашка

    Регистр.:
    3 май 2006
    Сообщения:
    1.561
    Симпатии:
    849
    Поставить официальную сборку для начала =)
     
  7. FORMAT

    FORMAT

    Регистр.:
    9 май 2008
    Сообщения:
    210
    Симпатии:
    45
    у меня русский плагин коряво встал, не знаете в чём проблема? Отображаются корвые символы
     
  8. vladikkeke

    vladikkeke Создатель

    Регистр.:
    18 май 2009
    Сообщения:
    39
    Симпатии:
    0
    навено в кодировке проблеммы...
     
Статус темы:
Закрыта.