1. Уважаемые пользователи, прежде чем ответить в теме или создать новую,
    внимательно ознакомьтесь с правилами раздела

    Кому лень работать или руки не оттуда - пользуйтесь услугами специалистов
  2. Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.."

    Есть JED!!! Ищите там!!!

[J1.5] Неверное перенаправление на странице

Тема в разделе "Joomla", создана пользователем alex54, 29 май 2009.

Информация :
  • Уважаемые пользователи, прежде чем ответить в теме или создать новую, внимательно ознакомьтесь с правилами раздела
  • Не задавайте глупых вопросов "Посоветуйте какой-нибудь компонент.." Есть JED!!! Ищите там!!!
  • Аналоги ищите там же - на JED!!!
  • Новая версия? - У кого будет - тот выложит!
Статус темы:
Закрыта.
Модераторы: arman29, DMS, Genk0
  1. alex54

    alex54

    Регистр.:
    26 май 2009
    Сообщения:
    220
    Симпатии:
    56
    ищу ответ на свою проблему и никак не найду, вся надежда на вас :bc:

    обновил компонент JCE до 1.5.6 и сделал скрины для наглядности, может так кто подскажет в чем проблема
    на локалке все нормально, редактор картинок открывается

    из админки

    [​IMG]

    с сайта

    [​IMG]

    а вот на хосте, пашет тока из админки

    [​IMG]

    с сайта выдает вот такое

    [​IMG]

    такое же перенеправление получаю когда к опубликованной новости нужно добавить файл, то же самое было с чатом ShoutBox при входе в архив

    и все это происходит на хосте, на локалке работает
    поскольку это происходит с разными компонентами и модулями я и не знаю с чем это связать :(

    а вот к примеру вставка ссылки работает везде и окошко открывается нормально

    тут же попутно вопрос по вставке картинки, почему на локалке из админки вкладки на русском, а с сайта на энглиш? где они разные языки цепляют? :(
     
Статус темы:
Закрыта.