Проблема с монтированием флэшки в Open SUSE

Тема в разделе "Десктопный Linux", создана пользователем grennat, 27 май 2009.

Статус темы:
Закрыта.
Модераторы: Цукер
  1. grennat

    grennat Создатель

    Регистр.:
    30 апр 2009
    Сообщения:
    18
    Симпатии:
    0
    Странное довольно дело - вставленная флешка вроде как определяется, lsusb показывает SCSI - устройство, в Doplhine в левой панели отображается диск, но вот mount просто зависает....Пробовал смонтировать через YAST 2 - тоже виснет...

    В чем здесь дело может быть?
     
  2. PHP_Master

    PHP_Master

    Регистр.:
    3 фев 2008
    Сообщения:
    2.647
    Симпатии:
    590
    Воткни в винду и сделай "Безопасное извлечение".
    Затем попробуй в сусе, должна подхватиться автоматом.
     
  3. V_V_V

    V_V_V Создатель

    Регистр.:
    17 дек 2006
    Сообщения:
    12
    Симпатии:
    3
    Такое не только в SUSE, у меня есть несколько флешек с дополнительными разделами для шифрования, причем разных производителей - так их ни SUSE, ни Ubuntu не хочет монтировать. Не помогло снос разделов, объединение и форматирование. Пришлось от них отказаться. :confused::mad:
     
  4. xatop

    xatop

    Регистр.:
    20 фев 2009
    Сообщения:
    163
    Симпатии:
    29
    mount -f ( форсировыть ) остальное как обычно.
    Помогает в 99% случаев

    http://www.linux.org.ru/view-message.jsp?msgid=2893247
     
  5. baddan

    baddan

    Регистр.:
    14 мар 2008
    Сообщения:
    354
    Симпатии:
    42
    поставь пакет
    usbmount
    в /etc/usbmount/usbmount.conf
    раскоментируй нужное

    и забудь про головные боли с флешками.
     
Статус темы:
Закрыта.